How do I get my default list bullets back in Internet Explorer?
July 23, 2004 1:46 AM   Subscribe

IE list weirdness (more inside)

Internet Explorer has decided to no longer display proper bullets on web pages with unordered lists. Instead of dots, all of my lists start like this. This happens with basic html lists - no css or weird code on the page. It happens no matter what the font is. It only happens in IE- firefox is unaffected.

As bugs go, it sure beats a BSOD, but I'd like to fix the problem if possible. Thanks!
posted by dogwelder to Computers & Internet (5 answers total)
 
Is your text encoding setting on something strange?
posted by planetkyoto at 3:04 AM on July 23, 2004


Weird. When I see issues like that in CSS, I add a useless "position: relative;" to the UL, but that's for things like cutting off half an image bullet. Which this isn't.
posted by yerfatma at 5:22 AM on July 23, 2004


Go to View | Encoding and make sure it's set to Auto-Select. If that doesn't work, keep coming back to this thread until someone who knows more than me gives you an answer. :-)
posted by jpoulos at 6:33 AM on July 23, 2004


I'm guessing that IE is using a bullet glyph from the wrong font. This might be unrelated to encoding--I don't know if IE uses the bullet from the current font, or always draws on the same font. You might try trashing your preferences (after saving your bookmarks'n'stuff).
posted by adamrice at 8:49 AM on July 23, 2004


Encoding is set to autoselect, and under internet options/advanced I chose restore defaults. Still weird.
posted by dogwelder at 9:49 AM on July 23, 2004


« Older Listless Cat   |   What is this two-colour gradient called? Is there... Newer »
This thread is closed to new comments.