Outlook 2003 displays html in place of graphics.
July 29, 2010 10:14 AM   Subscribe

Outlook 2003 question: User receives an email with graphics (newsletters, etc,) and it looks just fine. When she clicks on "Forward" or "Reply", the quoted message message strips the graphics and displays raw html code in it's place.

I've futzed around with the Tools->Option->Mail Format settings for a number of hours and cannot figure out what is going on. I've duplicated her settings exactly on my system and cannot duplicate this. Interestingly, if she forwards the message as it appears, it displays just fine to the recipient so I suspect it has something to do with the way Outlook is displaying the message.

Any ideas?
posted by KevinSkomsvold to Computers & Internet (11 answers total)
Have you tried forwarding as an attachment? I believe Outlook (frustratingly) discards MIME & header information when you forward inline.
posted by circular at 10:22 AM on July 29, 2010

Outlook 2003 can use Word as the mail editor. It sounds to me like something with the Word template or file that it's using is messed up. Perhaps take a tinker in the Word settings, or turn off the Word as an editor option to see if it goes away?
posted by msbutah at 10:46 AM on July 29, 2010

Response by poster: Circular - forwarding as an attachment is an option but that is more of a workaround. I'm looking for something along the lines of a permanent solution.

msbutah - I have tried that to no avail.
posted by KevinSkomsvold at 10:49 AM on July 29, 2010

Can you perhaps post a screenshot of your settings screen and how it forwards?
posted by msbutah at 10:51 AM on July 29, 2010

Make sure in Tools>Options>Preferences tab>Mail format the Message Format defaults are HTML and not rich text. This is for internal and internet format both.
Also look at Tools>Options>Preferences tab>Email Options button and make sure the On Replies and Forwards section has the 'include original text' option.
posted by 8dot3 at 11:02 AM on July 29, 2010

Sorry, that first instruction should have said Tools>Options>Mail format tab.
posted by 8dot3 at 11:03 AM on July 29, 2010

When I had Outlook 2003 I had similar problems but only when the original message was sent from Outlook 2007 in HTML format (I always use Rich Text). If the sender is using Outlook 2007, there are a couple of HTML formatting options in Tools>Options>Mail Format>HTML format they can play with, one strips non-essential formatting information and the other uses CSS for font formatting. The former may rely on functionality not in 2003 to work correctly.
posted by tommasz at 11:07 AM on July 29, 2010

Response by poster: msbutah - Unfortunately I cannot due to the industry I'm in. I'd have to redact a bunch of things and even then, some of urls will show up. Sorry :(

8dot3 - Good suggestions. I tried them and they still didn't rectify the problem.

Tommasz - I thought for sure you were on to something because we do have a mix of 2003 and 2007 in our environment. I tested this and she is still seeing the raw html when forwarding or replying.
posted by KevinSkomsvold at 11:40 AM on July 29, 2010

Do you get the same thing if you reply instead of forward? You can always change the recipient once you have a formatted message.
posted by willnot at 1:34 PM on July 29, 2010

Sorry - I see you already said forward or reply.
posted by willnot at 1:35 PM on July 29, 2010

With a message open, if you go into the format menu, what is selected? Is it Plain Text, HTML or Rich Text? What is the Encoding type?
posted by willnot at 1:38 PM on July 29, 2010

« Older I am looking to buy a reasonably priced Windows 7...   |   How can I mic my doumbek so that I can play in a... Newer »
This thread is closed to new comments.