I don't want to mute this conversation.
January 17, 2012 7:05 PM   Subscribe

My cursor (or some sneaky internal laptop thing) clicks on things I don't want. It has a mind of its own. Help me control it!

I did a quick search regarding this issue but couldn't find exactly what I needed.

Basically, while working on my laptop, something will happen that I don't want to happen. For example:

--While typing an email in Gmail, all of a sudden my cursor inserts itself somewhere else (usually in the text above). This just happened twice as I'm writing this question. Or I'll be typing and my cursor will just go off the page and I'll have to click back on my half written sentence to continue typing.

--While typing an email in Gmail, the message will close and I'll get an alert saying my message was sent, archived, muted, and so on. I'm not clicking on anything when this happens, just typing.

Could the track pad's wiring be out of whack? Maybe I'm "clicking" on something as my wrists rest on the laptop edge? The weird thing is, I don't even know HOW to "mute" a conversation in Gmail, so I'm not sure how it's happening. Unless it's some weird combination of keys that I'm using.

I have a Dell Inspiron (a couple years old) and a brand new Logitech mouse. This has happened with the old mouse, with no mouse, and with the new mouse. It also happens on my bf's computer (a similar Dell laptop).

Any ideas?
posted by sucre to Computers & Internet (13 answers total)
 
Do you use the track pad or a mouse? If a mouse, turn off the track pad. I have to do that because my cursor does that all the time. I could hold my wrists like I was taught when I used a manual typewriter, but it gets uncomfortable.

(My laptop is a Dell too. I think the track pads are very sensitive.)
posted by xingcat at 7:10 PM on January 17, 2012 [1 favorite]


(Missed the line about the mouse...turn off the track pad.)
posted by xingcat at 7:11 PM on January 17, 2012


If I'm typing on my laptop this happens when my wrists or the base of my palms hits the trackpad by accident. (And it's really annoying.)
posted by pemberkins at 7:12 PM on January 17, 2012


Is your trackpad dirty? Sometimes, if it gets liquid on it or if there's debris, it registers that as motion. Of course, you don't want this to happen to your trackpad, but real talk, it does all the time.

You might also want to do a malware scan. That's a really long shot, mind you - most malware manufacturers are more interested in getting ads out there and/or mining data, not necessarily fucking up your PC - but you never know.
posted by dekathelon at 7:16 PM on January 17, 2012


Yeah, I have a Dell Inspiron and the trackpad is stupidly sensitive, as xingcat notes, and mine throws my cursor around if my hands are anywhere near it. So irritating.
posted by gingerest at 7:29 PM on January 17, 2012


I'm surprised you didn't find anything, because there are a SCORE of complaints I've found by googling "dell trackpad cursor". They all complain about the same thing.

The hell of it is, not a single one of them has come up with an answer or a workable solution -- even the people that ultimately had Dell replace the trackpad. They're just weirdly sensitive.
posted by EmpressCallipygos at 7:50 PM on January 17, 2012


download Touchpad Blocker.

when you type, it disables the touchpad.

my comp does this too and for some reason i can't turn off the touchpad.

Touchpad Blocker solves it, mostly.
posted by entropone at 8:07 PM on January 17, 2012 [1 favorite]


Disable the track pad when your mouse is plugged in. I have a similar setup, and if the pad isn't turned off, I get a jumpy, random cursor, too.
posted by jenny76 at 8:07 PM on January 17, 2012


I have a several-year-old Dell Studio so I'm not sure if this applies to Inspirons, but I would recommend downloading the reference drivers from Synaptics. Also, I have mine set to not be clickable, which helps a lot.
posted by ropeladder at 8:16 PM on January 17, 2012


On my notebooks there's a physical button I can press which deactivates the touchpad. That's been the case on every notebook computer I've ever owned. (But sometimes you have to search a bit to find it.)
posted by Chocolate Pickle at 9:16 PM on January 17, 2012


On a previous laptop, I disabled the tap to click on the touchpad. The dedicated button below the trackpad would still work, but touching the trackpad area itself would'nt generate a click.

I can't remember if this was a software specific setting, or general Windows setting - sorry.
posted by Gomez_in_the_South at 2:15 AM on January 18, 2012


Also, are you using Gmail in a Fluid app? Sometimes that plays silly buggers with selection of text fields and keyboard shortcuts. I pretty regularly acccidentally archive conversations when I mean to do a capital A, for example.
posted by Happy Dave at 2:28 AM on January 18, 2012


Thanks y'all! I downloaded the blocker and it seems to be working so far. :)
posted by sucre at 8:49 PM on January 19, 2012


« Older Fear of flying and medication - need creative...   |   Around the World Musical Odyssey... Newer »
This thread is closed to new comments.