Dell touchpad! STOP! DOING! THAT!
January 10, 2010 11:58 AM   Subscribe

I have a Dell laptop. Oftentimes, while "mousing around" using the touchpad, it will unintentionally highlight things. This is a behavior that I never, ever want. Also, sometimes it will unintentionally "grab on to things," like graphics on a webpage, and try to drag them around. I do not ever want to highlight or grab things using the touchpad. This "feature" messes me up CONSTANTLY. My last Dell laptop did the same thing. Is there any way to turn this "feature" off permanently?
posted by Afroblanco to Computers & Internet (13 answers total) 3 users marked this as a favorite
 
Is this the tap-to-click feature? There's going to be a way to disable that in the mouse settings dealio.
posted by floam at 12:09 PM on January 10, 2010


Yeah, that's the "tap" feature. On my laptop, you go to Control Panel>Mouse>Device Settings then click the Settings button and go to the Tapping tab in the touchpad settings. You should be able to turn it off there.
posted by EndsOfInvention at 12:13 PM on January 10, 2010 [4 favorites]


Thank you, Afroblanco, for asking this, and you, EndsOfInvention for answering! My sanity has been destroyed by this feature of my Dell laptop (I use Photoshop a lot), and I had no idea I could turn it off.
posted by acrasis at 12:47 PM on January 10, 2010


Sorry to waste space with "yeah, what acrasis said" but OMG I HAD NO IDEA IT WAS EVEN POSSIBLE TO TURN THIS OFF thank you so much for asking the question, and thank you EndsOfInvention for the answer!
posted by Lexica at 1:49 PM on January 10, 2010


That is probably only a work around. What is most likely happening is that the touchpad is wearing out and has a small dead spot (or loose wire) that the computer interprets as a tap click.

It is not Dell specific.
posted by gjc at 2:08 PM on January 10, 2010


You could also try turning the sensitivity of the touchpad down from the mouse settings in control panel. This would make it still possible to tap-to-click, but less likely to do it by accident.
posted by Roger Dodger at 4:09 PM on January 10, 2010


If you want a bit more control over the touchpad and a less annoying control panel setup screen, I recommend downloading the generic drivers from the synaptic website instead of the included Dell drivers. These drivers also allow two-finger scrolling (ala Macs) on my Studio 1555, which I like a lot better than the the standard side-bar style or curly-Q style scrolling.
posted by ropeladder at 5:28 PM on January 10, 2010


(note: no guarantees they will work for you!)
posted by ropeladder at 5:29 PM on January 10, 2010


I have a friend with a Dell Latitude that has a really annoying case of cursor drift. The "fix" was to shut off his trackpad altogether and use an add-on mouse.
posted by fenriq at 5:40 PM on January 10, 2010


Cursor drift can be caused by the little button in the keyboard or the touchpad. Turning them off is one solution.
posted by gjc at 6:33 PM on January 10, 2010


How do you adjust touchpad sensitivity in Windows 7?
posted by fieldtrip at 10:01 PM on January 10, 2010


Thank you, EndsOfInvention.

The way that I eventually got to it was Control Panel > Mouse > Dell Touchpad > Touchpad Settings > Touchpad > Tap To Click.

So glad to be rid of such an annoying, useless feature. Can't imagine why anybody would ever actually want their computer to do that.
posted by Afroblanco at 1:10 AM on January 11, 2010


Adding another "thanks for asking, thanks for answering". This has been bugging me.
posted by norm at 1:07 PM on January 11, 2010


« Older Immeth idiotus?   |   Strange error message in OSX, in light of other... Newer »
This thread is closed to new comments.