Skip

Forwarding email?
February 18, 2009 7:00 PM   Subscribe

This is probably the dumbest question ever and yet, I am unable to figure it out. How do I all my emails that go to my comcast account to automatically go to my hotmail account?

I used to have this set up but my system crashed and now I don't know how to get it back. Message rules doesn't work because I need to open Outlook for the messages to get forwarded. There are a million things on Google about forwarding hotmail to Outlook Express but not the other way around....I just want everything to go to Hotmail...please help!
posted by yodelingisfun to Computers & Internet (5 answers total) 1 user marked this as a favorite
 
Depends. If you are on exchange then the exchange server does the forwarding not Outlook. Or if your account has a web interface then there might be runs that run server side.

Hotmail can also be setup to do pop3 against your other mail server. If this is done on the hotmail website then you dont need the client open.
posted by damn dirty ape at 7:06 PM on February 18, 2009


Forwarding e-mail is surprisingly complex because it can happen at so many stages in the process. If you had it set up before that's encouraging, though. Do you remember anything more about how you originally set it up? When it was working, did you still get the mail in both places, or did it go strictly to hotmail?
posted by odinsdream at 7:10 PM on February 18, 2009


If you login to "My Account" on comcast.net there is an option to forward email. I never use my @comcast.net address but I decided to forward it to Gmail in case Comcast sent something useful there. It gives you the choice of whether or not to keep a copy at Comcast.
posted by tetranz at 7:13 PM on February 18, 2009


1) Log into comcast.net
2) Click the "Preferences" button at the middle-top
3) Click the "Email" button down and to the left
4) Under "Settings Managed on comcast.net", click the "Auto Forward" link
5) Log in again (for some reason)
6) Change "Enable email Forwarding" to "Yes" and provide an email address

That ought to work, although -- fair warning -- I don't have it turn on myself.
posted by The Tensor at 7:48 PM on February 18, 2009


Awesome, thanks! So seemingly it had nothing to do with my computer at all. I guess it was coincidental that I lost forwarding right around the time my computer putzed out. Thanks!!
posted by yodelingisfun at 7:55 PM on February 18, 2009


« Older Odd electrical behavior in my ...   |  I'm getting married this summe... Newer »
This thread is closed to new comments.


Post