Join 3,440 readers in helping fund MetaFilter (Hide)


How to stop iPod nano time from changing when syncing with iTunes?
October 12, 2008 11:56 AM   Subscribe

My iPod nano clock resets to a different time whenever I sync it with iTunes. How can I prevent this?

My newly acquired 8GB fourth generation iPod nano reverts to a time 10.5 hours earlier whenever I sync it with iTunes. For example, if the current time on the iPod (set by me) is 10:30pm, when I sync it with iTunes, the time changes to 12 midday.

I've Googled to find a way to prevent this, and an Apple iPod touch discussion forum was the closest I came to a solution. But nothing suggested therein (basically: unplug iPod, close iTunes, open iTunes, connect iPod) has worked for me.

I haven't been able to find this raised previously in AskMeFi, either.

I'm using Windows XP, which I keep regularly updated; both iTunes and the iPod are also updated.
posted by paleyellowwithorange to Computers & Internet (5 answers total)
 
Do you have the nano's time zone set properly in `settings > date & time > timezone`?
posted by stavrogin at 12:34 PM on October 12, 2008


This is a known problem with most iPods -- it happens with my iPod touch, too. IIRC, it happens whenever you leave iTunes running while your computer goes into sleep mode or hibernation mode. If you start your computer up again and sync your iPod, the time goes all screwy.

To avoid it, you have to always close iTunes before shutting your computer down or putting it to sleep. If you forget, just restart iTunes after waking up your computer but before syncing your Nano.
posted by Rhaomi at 12:59 PM on October 12, 2008


Thanks for your responses.

Do you have the nano's time zone set properly in `settings > date & time > timezone`?

Yes, but that also changes when the iPod is synced with iTunes - and to a different time zone again (that is, a different time zone than that to which the time changes).

...it happens whenever you leave iTunes running while your computer goes into sleep mode or hibernation mode...To avoid it, you have to always close iTunes before shutting your computer down or putting it to sleep.

My computer never goes into sleep or hibernation, and I usually (but not always) shut down any programs that I've started manually before shutting down the computer. But I'll make a point of doing that, and see if the problem persists.
posted by paleyellowwithorange at 7:18 PM on October 12, 2008


I'm assuming that the time AND timezone on your computer are also correct?
posted by Cardinal Fang! at 1:46 AM on October 13, 2008


I'm assuming that the time AND timezone on your computer are also correct?

Yeah.
posted by paleyellowwithorange at 1:28 PM on October 13, 2008


« Older I'm looking to update my birth...   |  My dad was an insecure, unlike... Newer »
This thread is closed to new comments.