Word 2007 Weirdness: help?
May 1, 2008 9:13 AM   Subscribe

Word/Office 2007 Weirdness: Why is Word 2007 showing a bright blue (cyan?) straight line under sections of text in this received document?

We've received a document from a client, and we've discovered, when clicking on certain lines of the text, that a bright blue straight underline appears under the text.

The line extends from margin to margin in the text, and that particular part of a sentence seems to be somehow grouped together as a result. If we make a change in the line of text, say to add an 's' to a word, tracked changes shows that Word also makes formatting changes, expanding or condensing character scale in that line.

This is not Word 2007's contextual spelling marker (which apparently uses a wavy blue line), and there don't appear to be hidden fields or codes in the text where this occurs. It's only in a few places in the document, and I can't spot a common factor here. The font and paragraphing styles seem to be the same in these lines and elsewhere in the text where this line thing doesn't show up.

Anyone else ever have this happen? Google-fu fails me in this case, hence my query to the MeFiHiveMind.
posted by Zinger to Computers & Internet (8 answers total)
Right clicking reveal anything?
posted by Freedomboy at 9:22 AM on May 1, 2008

Sounds silly, but is it a hyperlink? I've seen them embedded into Word documents before.
posted by Magnakai at 9:23 AM on May 1, 2008

Is there any chance you could present us with a screenshot?
posted by potch at 9:51 AM on May 1, 2008

I had something similar, where it looked to me like the formatting was the same, but Word would still see it as having formatting issues (as opposed to spelling issues). Do you have "Mark formatting inconsistencies" checked under the Tools:Options:Edit tab? Try using the format painter to copy formatting from a non-marked paragraph to a marked one.
posted by gemmy at 10:25 AM on May 1, 2008

I think it's change tracking.
Try hovering over the blue underlined text and see if a window pops up. It should say something like "capnsue, 1/2/08, inserted: foo bar baz bah buh wuh". You can right click on the blue text and pick "Accept Change". If you chose "Accept Change" the blue text will turn into normal text.

Does that help?
posted by capnsue at 11:29 AM on May 1, 2008

This is almost certainly a track changes thing. Click on the review tab, and find the dropdown menu that says "Final Showing Tracked Changes." Change this to "Final."
posted by nushustu at 11:50 AM on May 1, 2008

Response by poster: Nope, not a tracked changes thing - we're quite used to how that looks and works, and this appears even before track changes is even turned on and stays there even when in Final viewing mode.

Not a hyperlink either, and right clicking only presents the usual flyout, ie., cut, copy paste etc. Mark formatting inconsistencies is not checked. Hovering doesn't do a thing.

I should note that the blue line only appears if you click in the text where it exists - the minute you click elsewhere, the line disappears.

The only other common factor that I can see is that the lines where the blue line shows up don't break/paragraph properly. That is, the paragraph looks like this:
This is a really annoying word problem that I've never come across before, and I've been working with word for

a long time and this is the line that will have the blue line under it from margin to margin. Lorem ipsum dolor sit amet, consectetuer adipiscing elit. Morbi sollicitudin pharetra tellus. Pellentesque consectetuer eleifend eros. Sed feugiat orci ac pede. Class aptent taciti sociosqu ad litora torquent per conubia nostra, per inceptos himenaeos. Sed
posted by Zinger at 2:24 PM on May 1, 2008

The solid cyan underline marks text that is inside a table cell and has "Fit Text" applied to it. This means Word will automatically adjust the spacing between letters to cause the text to span the whole table cell. If the cell contains only a few letters then they will be spaced more widely than standard text, while a cell containing many characters will be spaced more tightly than standard text.

I came across this thread while trying to figure out what was causing this underline in a document I received. Here is a screenshot. The setting itself is buried rather deeply:
  1. Right click inside the table cell. No need to select the contents.
  2. Select "Table Properties..."
  3. Click the "Cell" tab
  4. Click the "Options..." button
  5. Toggle the "Fit Text" checkbox

posted by jarsyl at 1:15 AM on August 11, 2008

« Older Going paperless; need a scanner!   |   Help me be an awesome uncle Newer »
This thread is closed to new comments.