Word Shortcuts With Tabs
December 11, 2007 9:51 AM   Subscribe

Word 2007 - How do I create keyboard shortcuts that include the Tab character?

I use bullet points a lot when writing documents in Word. I am used to being able to increase or decrease the indent of the bullet points using Tab and Shift+Tab respectively. I am able to do this in Outlook without any problems. However, for some reason this functionality is not included in Word.

Now, I know where the keyboard shortcut customization area is located. The only problem is when I attempt to use the Tab character in the field that accepts new shortcut keys the Tab actually moves me out of that field and into the next field. If I attempt to set Shift+Tab I am moved to the previous form field.

Thus far I have been unable to find an answer to this specific question on Microsoft's site. Now I turn to you. Help me oh Hive Mind you are my only hope.
posted by Sandor Clegane to Computers & Internet (10 answers total)
 
Hmm, speaking as a Unix-er, control-V then tab, perhaps?
posted by cmiller at 10:13 AM on December 11, 2007


^t should be the answer. The way I always remember to find these:

1. Start a Replace (CTRL + H or Edit > Replace . . . )
2. Hit More to expand the dialog box
3. Expand the Special list
posted by yerfatma at 10:18 AM on December 11, 2007


I am used to being able to increase or decrease the indent of the bullet points using Tab and Shift+Tab respectively. I am able to do this in Outlook without any problems. However, for some reason this functionality is not included in Word.

I do this all the time in Word 2007, if I am understanding this correctly.

* bullet
[press tab key here] - another bullet, indented under the first one
posted by SuperSquirrel at 10:39 AM on December 11, 2007


Try Control-M and Control-Shift-M.
posted by scottso17 at 11:24 AM on December 11, 2007



I do this all the time in Word 2007, if I am understanding this correctly.

* bullet
[press tab key here] - another bullet, indented under the first one


I just started a new job and my previous copy of 2007 was able to do this. For some reason this copy of Word is not setup to do it and now I can't set it back.

Obviously I can just set the commands to be something different but that's not really what I'm after here.
posted by Sandor Clegane at 11:33 AM on December 11, 2007


Instead of using a keyboard shortcut, record a macro with the correct sequence of keystrokes. Assign a keyboard shortcut to that macro (say, ctrl + t, for 'tab').
posted by mudpuppie at 12:20 PM on December 11, 2007


Another, simpler option: Assign a keyboard shortcut to the Increase Indent and Decrease Indent commands. I use these all the time, and they work fine for bulleted lists.
posted by mudpuppie at 12:23 PM on December 11, 2007


my previous copy of 2007 was able to do this. For some reason this copy of Word is not setup to do it

So it's something in the Word options.

Try this:

Click Office button.
Click Word Options button (located at the bottom).
Click on Proofing.
Click the AutoCorrect Options button.
Click the AutoFormat as You Type tab.
In the "Automatically As You Type" section, make sure the "Set left- and first-indent with tabs and backspaces" checkbox is checked.
Click OK until back to your doc.

I have this checkbox set. When I uncheck it, I see the behavior you describe. When it's checked, I don't see this behavior.
posted by SuperSquirrel at 7:20 PM on December 11, 2007 [1 favorite]


SuperSquirrel thank you so much!
posted by Sandor Clegane at 9:24 PM on December 11, 2007


Do you ever get sick of how good AskMe is? I just googled to find the answer to this question, clicked on the first link without looking at the URL (which I almost never do), and up popped the Green.
posted by OmieWise at 5:49 AM on August 28, 2008


« Older Can you recommend an accountan...   |  Posting on behalf of Mrs. Shal... Newer »
This thread is closed to new comments.