Wireless networking problem
October 2, 2007 7:31 AM   Subscribe

Someone else's wireless network appears to be interfering with my own wireless connection - help required.

I have a home wireless router with several computers connected to it and generally have no problems at all with my internet connection. However, very occassionally I will be disconnected and will have to manually reconnect. After this the connection might be fine, but it is also sometimes sluggish, patchy, and the strength of my connection might drop from the usual 5 bars to 1/2/3 bars.

This ALWAYS coincides with the appearance on my connection list of another particular wireless network, and the problems disappear when it does. I live in a fairly quiet area and most of the time my own network is the only thing in my connection list. When this other network appears I am disconnected and I experience the patchy speeds and problems mentioned above. Other networks in the neighbourhood appear from time to time with no problems - it is only this particular one that seems to affect my own connection. I have been watching this happen over the space of 1 year+ and the problem spans my old computer and my new laptop. This seems a little strange to me, but I would not be asking if I wasn't sure my connection problems relate to the appearance this specific network. What is happening here? My own connection is 802.11g, WPA/TPIK etc and I have no special connection or dsconnection settings. On my last computer the connection was managed by Windows, now it is Intel PROset wireless and the problem is exactly the same.
posted by fire&wings to Technology (6 answers total) 5 users marked this as a favorite
Try changing the wireless channel on your router - there are 11 different channels to choose from, and they correspond to different frequencies.
posted by exogenous at 7:34 AM on October 2, 2007

Log into your router and change the channel it's broadcasting on. Get as far away from the old number as possible.
If it's at 1, go to 11.
If it's at 11, go to 1.
If it's at 6, go to 1, and if that doesn't help try 11.
posted by Partial Law at 7:36 AM on October 2, 2007

Response by poster: I see. I will try that out. As might be abundantly clear, I am a novice at this stuff. Thanks!
posted by fire&wings at 7:41 AM on October 2, 2007

There are only 3 non-overlapping channels: 1, 6, and 11.

You can use a program like Netstumbler to see what channels are your neighbors are using. Use the one that is free or has the lowest db. This, of course, does not detect things like cordless phones, video transmitters, microwaves, etc. So you might actually find, say, channel one to be the best channel even if it has someone on it because your downstairs neighbor has a cordless phone on channel 6. Its interesting how often this happens and how "oh my neighbor is on his wireless again" can be coincidental.

Another thing to consider is to see if you can move your wireless device to a higher and more central location. I get full bars all the time because of smart positioning and by sprining for a nice high gain antenna for my desktop.

Wireless issues like this can be a headache, but just keep up with trial and error and Im sure you will figure it out. Good luck!
posted by damn dirty ape at 8:00 AM on October 2, 2007 [1 favorite]

The good news is, you'll usually get two kinds of people: those who all camp on 6 because they don't know better, and those that jump to 1 or 11 because they do know better -- and if they see you on 1, they'll go to 11, and vice versa.

So the only trouble you'll have is if three or more people in your neighborhood know what they're doing, which is unlikely.
posted by davejay at 10:54 AM on October 2, 2007

I'll nth all the suggestions given.

I had a setting on one of my routers that would automatically pick the wireless channel (which I thought would be great for dealing with interference), but it would change channels so frequently that it became a hassle (every time it changed channels it would drop my wireless connection). If your router has an 'auto' setting for the channel, then I don't recommend using it.
posted by philomathoholic at 11:34 AM on October 2, 2007

« Older IDE Channel Transfer Mode via WMI and PowerShell?   |   Medical recommendations in Philly Main Line Newer »
This thread is closed to new comments.