Make WoW work on my external monitor, please.
July 20, 2007 9:39 PM   Subscribe

Why does World of Warcraft shut off my mirrored external monitor?

Just spent several hours downloading my free trial of WoW and as soon as I launch the game, it shuts off my external monitor and switches to my laptop's monitor (which is broken, hence the external).
Is there any way for me to get around this problem? I'm using a Powerbook G4 with OS X 10.4. I've found a few things online that say I can shut my computer and then play on the external but I do not have an external keyboard so that's not really a viable option. Any suggestions?
posted by adamdrici to Computers & Internet (4 answers total)
 
Hit Command-M.
posted by majick at 10:59 PM on July 20, 2007


You have to get into windowed mode, although if you can't see it to begin with I don't know how.
posted by dagnyscott at 11:34 PM on July 20, 2007


Try adding the line:
SET gxWindow "1"
to your /WoW/WTF/config.wtf file.

That'll get you into windowed mode, which should give you a chance to poke at the actual options menu.
posted by SemiSophos at 12:56 AM on July 21, 2007


Windowed mode did the trick. Thanks majick.
posted by adamdrici at 6:51 AM on July 21, 2007


« Older Disordered HTML packets?   |   Black widow or no? Newer »
This thread is closed to new comments.