Making two columns work in MS Word shouldn't be this hard.
January 30, 2007 12:39 PM   Subscribe

In Microsoft Word 2003, I'm trying to format a document so that there is both one-columned and two-columned text on the same page. Whenever I apply two columns to the text I want to be in two columns, it always shunts all that text to a new page, as if I had inserted a page break. What do to?

When I click "Show/Hide" it says I've inserted a continuous section break. All the help files and everything I've consulted say that inserting a continuous section break should allow my text to flow nicely from one column to two all on the same page. However, when I actually do this, it never works and I always have the text in one column on the first page, with a lot of empty white space before the second page where the two columns start. I've talked to others who have had this problem so I know I must not be the only one! Any assistance is much appreciated!
posted by midatlanticwanderer to Computers & Internet (18 answers total) 2 users marked this as a favorite
 
I've often found that making sure I have plenty of blank lines on both sides of the text I'm trying to put into columns helps with formatting weirdness in Word. (Just make sure you leave those blank lines formatted as single column while you're changing the rest of the text over.)
posted by occhiblu at 12:49 PM on January 30, 2007


(And you can delete the blank lines once you get it working, of course. Well, at least, most of the time you can!)
posted by occhiblu at 12:50 PM on January 30, 2007


send me the doc (email in profile) if you want. I'll see if i can fix it.
posted by b33j at 12:53 PM on January 30, 2007


I believe you're meant to use a Section Break; they're much easier to deal with if you go into Normal view and turn on hidden characters (the "backwards-P" paragraph mark icon in the toolbar).

This can throw off your headers/footers and your page numbering. Sometimes it's easier to use a table instead, rather than deal with the pitfalls.
posted by bcwinters at 12:56 PM on January 30, 2007


Um, whoa, was that More Inside always there? I swear I read the whole question. Forehead slap.
posted by bcwinters at 12:57 PM on January 30, 2007


And to redeem myself: you might find something useful in a document called Bend Word to Your Will, which has tips on how to turn off all the "smart" features in Word that always get in the way--I bet some kind of "helpful" autoformatting is going on, screwing up your section breaks.
posted by bcwinters at 12:59 PM on January 30, 2007 [3 favorites]


Do you have the continuous section breaks both before and after the columns? I don't know how that would help, but hey, it's worth a try.
posted by echo0720 at 1:23 PM on January 30, 2007


The blank line method didn't work, unfortunately. Neither did having continuous section breaks before and after the columns. I've downloaded the Bend Word to Your Will document and see if it offers any wisdom. The search continues... thanks all!
posted by midatlanticwanderer at 2:05 PM on January 30, 2007


Try flipping through some of the menus and see if you've got it set to start new sections on a new page? Under File --> Page Setup --> Layout there's an option for how you want sections to start; there may be others.
posted by occhiblu at 2:15 PM on January 30, 2007


What view do you have it in? Keeping it in normal view as opposed to print layout will give you a false error.

In the columns menu, at the bottom, do you have apply to selected text instead of sections selected?
posted by b33j at 2:31 PM on January 30, 2007


I think occiblu has it. I was only able to duplicate the problem when I went to File>Page Setup>Layout>Section start>New page.

Create columns gives you a new section whether you want it or not - the setting up above forces the page break.
posted by b33j at 2:33 PM on January 30, 2007


And also, I found I could not replace the page break with a continuous break with that setting on.
posted by b33j at 2:34 PM on January 30, 2007


have you tried a table?

its kinda hidden, but "view/toolbars/tables and borders" and go from there. (you can set it to no borders to make it invisible)
posted by drjimmy11 at 3:33 PM on January 30, 2007


Seconding drjimmy's suggestion. I've learned through bitter experience that the column feature (like many of Word's features) is more trouble than it's worth. Using tables with invisible borders is definitely the easiest way of doing this.
posted by ewiar at 4:30 PM on January 30, 2007


I think text boxes work quite well for this, especially if you would like to link the columns and have text flow from one column to the other - see "Flow text side-by-side with linked text boxes" in Word help about this. Placement is very easy, and you have a great deal of control over formatting.

(Related and annoying Word behavior: Inserting a text box will cause the "drawing canvas" to appear, which will make you think you must insert the box inside the canvas. Ignore the canvas and draw the box where appropriate. You can also turn off the canvas by clearing the "Automatically create drawing canvas when inserting AutoShapes" check box in Options, on the General tab.)
posted by disclaimer at 5:42 PM on January 30, 2007 [1 favorite]


Thank you all for your help! I think I will try the invisible table option, which sounds quite reasonable and hopefully a little easier to work with...
posted by midatlanticwanderer at 1:37 PM on January 31, 2007


The text boxes also sound good, especially with the flowing text.
posted by midatlanticwanderer at 1:43 PM on January 31, 2007


I know this is an old thread, but this website has some helpful info on how to work with columns.
posted by jak68 at 6:41 PM on August 26, 2007


« Older Home Network Expansion   |   Best lens for K10D camera Newer »
This thread is closed to new comments.