I've lost that intrepid reporter feeling
June 15, 2006 12:43 AM   Subscribe

MacFilter: Know that annoying "Use click key sounds" option that makes clickety-clack sounds as you type, and that most people turn off immediately? How do I turn mine back on?

I've clicked the checkbox for it under Universal Access | Keyboard and set the acceptance delay to short. I doublechecked the volume on my menu bar, and it's cranked high as it'll go. Am i missing something? I'm on a 2004 iBook g4. With a shiny new motherboard.
posted by mochapickle to Computers & Internet (3 answers total)
 
In that same preference pane, you need to make sure that Slow Keys is turned on. Then, in the Sound preference pane, under Sound Effects, make sure 'Play user interface sound effects' is ticked.
posted by chrismear at 1:10 AM on June 15, 2006


In System Preferences, click Sound and turn on "Play user interface sound effects." Then switch to the Universal Access pane.

In the Keyboard tab, turn on Slow Keys, and move its Acceptance delay slider all the way to the right (Short). Confirm that "Use key click sounds" is turned on. Click Show All to activate the changes.

(make sure you're clicking show all to activate it)
posted by justgary at 1:13 AM on June 15, 2006


And it works! You would not believe the happy racket i'm making just to say thank you!
posted by mochapickle at 4:43 AM on June 15, 2006


« Older Drugs and Computers - Two addictions, one job?   |   "Make me look trashy" Newer »
This thread is closed to new comments.