FileMaker Language Settings
February 21, 2006 2:10 PM   Subscribe

How do you change the language setting in FileMaker? Functions like MonthName() are outputting in French and we want them to output in English. (FileMaker database originated on a French computer but is now being hosted remotely)
posted by cg1 to Computers & Internet (4 answers total)
 
Does this answer your question?
posted by crapples at 2:26 PM on February 21, 2006


thanks crapples, i'll give it a shot right now...
posted by cg1 at 2:31 PM on February 21, 2006


Did that work, cg1? If it didn't, I can find out the answer for you.
posted by drstein at 3:20 PM on February 21, 2006


Check the index language for the field. Define field>>options>>storage options - If this is set to French change it to english.

If this does not work, save a clone of the file on your local machine and import your records into the clone. The clone will take on the default settings of your system.
posted by jazon at 7:49 PM on February 21, 2006


« Older Duck, duck, frozen chicken   |   How to use USB where it won't go? Newer »
This thread is closed to new comments.