Fried motherboard frying psu's?
August 26, 2011 1:52 PM   Subscribe

Is my motherboard fried, and frying power supplies?

All of the sudden, my computer shut off. I hooked up my power supply unit (psu) to a psu tester at a local non-profit computer recycling organization, and verified that it was broken (only one light lit up out of seven).

So I ordered a used Antec psu on ebay, hooked it up, and my computer didn't turn on. Then I hooked it up to a tester and it was dead (only the middle light turned on).

So I ordered a brand new Thermaltake psu, hooked it up, and my computer didn't turn on. Then I hooked it up to a tester, and I noticed the following: VERY INTERESTING: when the psu is hooked up ONLY to the tester, all the lights on the tester come on except the -5v; however, when you also plug the 4-pin plug into the motherboard, only one light on the tester comes on, and I think that's the same light that was coming on with the other psu's.

Unfortunately, I didn't test the Antec psu or the Thermaltake psu with a tester before I hooked them up to my computer, but with two in a row like this, I'm starting to wonder whether (a) my motherboard is fried, (b) whether my motherboard is frying psu's.

Note: I just uninstalled the dual core processor, and, although I'm no expert by any means, I don't detect any physical damage there; so I have no reason to think that my processor got super hot from whatever happened originally.

By the way, my motherboard is a Biostar G31D-M7.
posted by Eiwalker to Computers & Internet (13 answers total)
What kind of video card do you have? Some of those can drain a lot of power. How many watts were the psus?
posted by empath at 2:00 PM on August 26, 2011

I couldn't exclude that the motherboard is shorting out the supplies.

I don't know if it is meaningful, but you could try measuring for resistance across the supply inputs on the supply (without power of course). If the rails show unusually low resistances, it might be something. Don't know though.
posted by krilli at 2:04 PM on August 26, 2011

Response by poster: Here's a list of the stuff I've had plugged in:
256 MB pci-e Nvidia video card
2496 M-Audio Audiophile audio card
two hard drives, 7200 RPM each
2 x 2GB RAM
about five or six fans
temperature gauge in front and rear of case
blue lights

Here are the wattages on the psu's:
1. original 400W; this one worked fine for about two years
2. Antec: mid-to-high 400s (I think 480W)
3. Thermaltake: 430W
posted by Eiwalker at 2:14 PM on August 26, 2011

That amount shouldn't tax a decent 430W PSU. I doubt the Antec will get very far, but have you tested the Thermaltake in a different motherboard? That would be my next target.
posted by fearnothing at 2:18 PM on August 26, 2011

Response by poster: But the Thermaltake already doesn't light up all the lights on the tester, whereas any old piece of crap 250W psu does light up all the lights on the tester.
posted by Eiwalker at 2:30 PM on August 26, 2011

Just a note: if you're going to sacrifice another known-working PSU to this, pull out the video card, the audio card, the hard drives, the aftermarket fans, the lights, all of it. Just get the board to POST (if you need a video card for that, then fine, but better if you have a non-fan-needing cheapy around.)

If the known-working PSU immediately stops working and tests non-functional, you have your answer. If it works, start the turn-off/add-item/turn-on dance until something fries it again. My guess is that it will be the blue lights or one of the fans.
posted by davejay at 3:17 PM on August 26, 2011

Response by poster: I just remembered this, and it's probably relevant: originally, when my computer stopped working and I tried to turn it on again, my blue led lights flicked on for a split second; and, if I'd wait for a few seconds and try again, the lights would flick on for a split second again. I don't remember this happening with the Antec, although I know for sure that it didn't happen with the Thermaltake.
posted by Eiwalker at 4:45 PM on August 26, 2011

Best answer: I don't think you can take the results of a power supply tester seriously if one of the power supply's wires is plugged into the motherboard.

(Missing -5v is no big deal, it is no longer used)

If the motherboard was killing power supplies that fast, I can almost guarantee you would smell burning.

Following davejay's advice, pull out everything. Just the bare board, no cpu, no memory. Plug in one of the power supplies that the tester says works.

1- Do you see lights on the motherboard? Good, you have +5v on the always on, standby circuit.

2- Hit the power button. A functioning motherboard should beep at you in that condition. If it doesn't beep at you, you can double check the documentation, but I'd bet that you have a fried motherboard. If absolutely nothing happens, you might have a bad power switch circuit. You can work around that by shorting two of the power supply wires with a paperclip. You'll have to google which ones. Might be the green one to a ground.

3- If you get beeping, start putting in components. Start with the CPU.
posted by gjc at 4:50 PM on August 26, 2011 [1 favorite]

Response by poster: @davejay: thanks for the tips; although I'm confused about the last line. Why think the led lights or one of the fans is probably killing my power supplies?
posted by Eiwalker at 4:53 PM on August 26, 2011

Response by poster: @gjc: awesome.

You know what? I had no idea that -5v is no longer used, and now that I check the specs on the Thermaltake [], I see that it doesn't have a -5v output. NO WONDER IT DIDN'T SHOW UP ON THE TESTER.

For that matter, then, maybe my other two psu's were the same way. I think they were plugged into the motherboard when I tested them, and that would be why only the middle light on the tester came on when I tested them. Maybe they were still fine otherwise.

Now I'm thinking about your idea that it's probably a fried motherboard. However, assuming the Thermaltake psu still works, it's not the power switch, as I already tried pulling the power switch and putting a screwdriver over the two metal prongs that the switch snaps onto.
posted by Eiwalker at 5:13 PM on August 26, 2011

Best answer: Update:

I tried the Thermaltake psu in a different computer, and it works.

Not only that, but the motherboard on the other computer has the same processor socket (LGA 775), so I tried my processor in that computer, but it didn't work. The computer would turn on, the fans would spin, and the hard drive made some noise, but nothing would show up on the monitor. Just to be paranoid, I tried the original cpu again and it worked, then the one that didn't work and it didn't work again, and then back to the original one and it works again. So I take it my cpu doesn't work anymore.

Not only that, but I tried removing everything from my old motherboard and hooking up the psu to it, but nothing happened. So I think I have a fried motherboard, and a defective cpu.
posted by Eiwalker at 8:49 PM on August 26, 2011

And some sweet closure!
posted by krilli at 3:20 AM on August 27, 2011

Response by poster: I installed a new motherboard and CPU and now it works -- thanks, everybody, for the help!
posted by Eiwalker at 10:35 AM on September 4, 2011

« Older Scripts from CS2 dont work with CS5   |   Health saving account Newer »
This thread is closed to new comments.