Help me number my diss
July 12, 2011 5:47 PM   Subscribe

In Microsoft Word (2008 for Mac), how do I get the first page number of each section to be centered at the bottom, and the subsequent page numbers to be in the top right-hand corner?

Even instructions on how to do this manually would help--right now if I try to delete the top-right page number on just that first page, it deletes all the subsequent ones.
posted by Beardman to Computers & Internet (7 answers total)
 
I don't have this version installed any more, but you can manually insert the page number as a field in the header or footer, or both. You should be able to edit the preferences for the header and footer to have "different first page." (Format > Document...) Do that, and set up your header on the first page, then lay out the different second (and subsequent page). To have Word auto insert the page field for you, just type "Page " and when it offers to insert page x of y, hit return. Edit as necessary, if you don't want the total page count, etc. Align as necessary.
posted by Hylas at 6:03 PM on July 12, 2011


When you go to insert page numbers automatically, there will be a check box in the lower left hand corner that says "Show number on first page." Uncheck it. Then edit the first page footer to include the page number.

(Upon rereading your question, it occurs to me that I might be misunderstanding what you're looking for, but hopefully this helps.)
posted by lookoutbelow at 7:16 PM on July 12, 2011


How do you choose to edit just the first page's footer, without that appearing in the footer for every page in that section?
posted by Beardman at 7:43 PM on July 12, 2011


Make the first page a different section and change the subsequent headers to not take their cues from the first section. You can also make the text for page 1's 'wrong' spot white and do a textbox for the 'correct' placement. And email your graduate division.
posted by k8t at 8:17 PM on July 12, 2011


In the Toolbox, under "Header and Footer", check the "Different First Page" box, and it should allow you to edit the first page(s) seperately. Hopefully that helps.
posted by lookoutbelow at 8:56 PM on July 12, 2011


Thanks folks. I have been checking off 'Different First Page' but it's still not working. I checked and my sections are different. Where else can I tell the headers "not to take their cues from the first section"?
posted by Beardman at 4:47 AM on July 13, 2011


Nevermind, I figured it out.
posted by Beardman at 6:10 AM on July 13, 2011


« Older How would you navigate No-Hire Agreements in your...   |   Lamb meatballs bound with hummus? Newer »
This thread is closed to new comments.