OUTLOOK! *shakes fist*
April 13, 2010 6:02 AM   Subscribe

How do I get Outlook 2007 to stop deleting my emails from the server when receiving, thus making them unavailable in webmail?

This is driving me frigging bananas. I connect to an exchange server at work, and my blackberry connects to the server's webmail. Outlook 2007 keeps deleting emails from the server every time it receives them, keeping only a local copy, which means in order to get any email on my blackberry, I have to make sure outlook is closed on my desktop. Other people in the company get their mail just fine, but I can't find whatever setting is different for me that makes the files get purged. Help?
posted by emptybowl to Computers & Internet (14 answers total)
 
tools>account settings>(highlight which e-mail account you want to change if you have more than one) change>more settings>advanced>(check "leave a copy of messages on server")>ok

You're done!
posted by dogmom at 6:10 AM on April 13, 2010


Tools > Account settings > [select account to modify] > Change... > More settings > Advanced > check the box "Leave copy on the server".
posted by aqsakal at 6:11 AM on April 13, 2010


It should work that way by default for exchange, maybe it's a server setting.
posted by askmehow at 6:12 AM on April 13, 2010


Yep, tried that, but said box does not exist. All I have is:

"Open these additional Mailboxes:"

"Cached Exchange Mode Settings"

"Mailbox Mode"

I compared all of my mailbox settings against those of my coworker who has no webmail problems, and they were exactly the same.
posted by emptybowl at 6:14 AM on April 13, 2010


What kind of server is it? How are you connected? If you're on POP, change to IMAP or Exchange if you're on an Exchange server.
posted by The Michael The at 6:23 AM on April 13, 2010


dogmom: I shouldn't have taken the time to type all those spaces in...
posted by aqsakal at 6:42 AM on April 13, 2010


It's an exchange server, connected as exchange.
posted by emptybowl at 6:48 AM on April 13, 2010


Does this help?
posted by aqsakal at 6:48 AM on April 13, 2010


Sadly, no, but thanks, aqsakal.
posted by emptybowl at 7:00 AM on April 13, 2010


I'm going to keep looking as I can't find the setting right now, but there's a place that marks where you're delivering your mail to: your exchange mailbox or to a file on your PC. At least in Outlook 2003 there is.

I think best bet is to create a new Outlook profile and see if it still does it. If I can find the setting I'll be back.
posted by bDiddy at 7:06 AM on April 13, 2010


Yeah, I'm finding all kinds of info about that setting in Outlook 2003, but not in 2007. :(
posted by emptybowl at 7:09 AM on April 13, 2010


When you go to Tools > Account Settings > Data Files, which file is set as Default? Make sure it's your .ost file.

Otherwise, create a new profile.
posted by The Michael The at 7:22 AM on April 13, 2010


Ah-ha, yes it was set to my pst, reather than my ost.....but when I change to the ost, now I can't connect to the exchange server. :(
posted by emptybowl at 7:45 AM on April 13, 2010


Up, never mind! It was just a hiccup in the network. Everything's connected fine now. AWESOME.

Thanks everyone for the help!
posted by emptybowl at 7:47 AM on April 13, 2010


« Older He shoots, he scores!   |   I want things that make you grunt Newer »
This thread is closed to new comments.