How do I copy the contents from Excel to Word without the formatting?
September 9, 2009 10:48 PM   Subscribe

Does anyone know how to remove the formatting (for lack of better expression) column borders that accompany text when I paste it from Excel to Word? I've checked both Word & Excel help to no avail, probably because I can't frame the question very well. Thanks.
posted by holdenjordahl to Technology (8 answers total)
That lack of good framing is impeding me, too.

Would you care to make some screenshots available that show exactly what it is you're trying to get rid of?
posted by flabdablet at 10:50 PM on September 9, 2009

I think you probably want "Convert Table to Text" under Tools (IIRC) in Word.

(I've only got Word 2007 here, so can't test... I presume you're on an earlier version?)
posted by pompomtom at 11:48 PM on September 9, 2009

I suggest you explore the various options available when you perform a Paste Special.
posted by randomstriker at 12:10 AM on September 10, 2009

Paste Special might help to paste it as text, not an embedded spreadsheet object. Or like pompomtom says.
posted by polyglot at 12:11 AM on September 10, 2009

Yeah paste it, as text only. You can click the little menu that comes up after a paste and select it.
posted by scodger at 12:35 AM on September 10, 2009

If you find yourself using this a lot, here's a way of setting it up as a keyboard shortcut (I have mine set up as Shift-Control-V).
posted by jzed at 1:04 AM on September 10, 2009 [1 favorite]

thanks, everyone.
just as suggested here, i selected the text from excel, copied it, pulled down paste special in word, selected unformatted text, and then bingo, clean text.
posted by holdenjordahl at 7:40 AM on September 10, 2009

If you need to do it often and into different programs, try PureText. Win+V will paste plain text by default.
posted by Nameless at 11:39 AM on September 10, 2009

« Older Teacher Discounts @ Clothing Stores? What Other...   |   She sings La Vuelta electric Newer »
This thread is closed to new comments.