Join 3,512 readers in helping fund MetaFilter (Hide)


iTunes gap
January 28, 2004 7:14 AM   Subscribe

In order to gear-up for the MeFi Swap I started making myself more familiar with iTunes. While doing so, I found out that even when one checks the "none" setting for seconds between songs, iTunes still ads a short gap between songs. Does anyone have some suggestions for how I might get iTunes to do Disc-at-Once (DAO)? If not, suggestions for other programs are appreciated, but realise I don't have Toast-like money handy. Thanks!
posted by terrapin to Media & Arts (8 answers total)
 
If you've got an album where one track flows straight into the next, iTunes unfortunately doesn't offer very good options. What you need to do to preserve that seamlessness is load the CD, select the run-together tracks, and then select the Advanced: Join CD Tracks menu item. Then import.

This winds up importing the tracks in question as a single file, which is a PITA for most purposes. I never bother, and just put up with the hiccup.
posted by adamrice at 7:21 AM on January 28, 2004


Thanks, adamrice. I learned about the "join" from a Macworld article. It was one of the reasons I turned to AskMeFi. Hiccups are not an option in this situation.
posted by terrapin at 7:24 AM on January 28, 2004


That's weird, cuz "none" works for me.
posted by carter at 8:47 AM on January 28, 2004


In Preferences:Effects, turn on crossfading and move the slider to 0.
posted by tomierna at 8:50 AM on January 28, 2004


Tomierna:

I unchecked crossfading (my audio engineer wife hated it), but I didn't try setting it to zero. I'll give that a whirl. Cheers.
posted by terrapin at 9:16 AM on January 28, 2004


In Preferences:Effects, turn on crossfading and move the slider to 0.

This does not maintain during a burn.
posted by anathema at 9:41 AM on January 28, 2004


Gah!

I just re-read and realized terrapin was talking about disk burning.

anathema is correct, the 0 crossfade is for playing back albums seamlessly.
posted by tomierna at 9:50 AM on January 28, 2004


My wife peaked at this thread and agreed that the crossfading probably isn't the issue. I think I will have to look at other options until Apple gets DAO right. Thanks everyone.
posted by terrapin at 10:11 AM on January 28, 2004


« Older Is there a way to select all t...   |  i just got a toshiba m30-s309 ... Newer »
This thread is closed to new comments.