Join 3,418 readers in helping fund MetaFilter (Hide)


iSad
September 29, 2006 5:03 PM   Subscribe

I have a new iMac, a g4 iBook, a new Airport and a Westell router delivering Verizon DSL. They're not playing nicely.

When I first got the iMac earlier this week, I spent hours trying to connect to the Westell to no avail. I went to the store and bought the Airport, plugged it in and everything worked until now.

Now, my iBook can connect to the Westell fine, but neither computer can locate the Airport on the network (it just doesn't show up) and the iMac still won't connect to the Westell. (Which I understand is due to weird incompatability errors.)

Help!
posted by youcancallmeal to Computers & Internet (9 answers total) 1 user marked this as a favorite
 
update: the Airport popped up again on the connection list only to disappear again. wtf?

I've tried restarting the Westell as well as unplugging and replugging the Airport to no avail.
posted by youcancallmeal at 5:05 PM on September 29, 2006


The Airport is a router and the Westell is a router. That means you're connecting a router to a router, which means you'll have difficulties creating an Airport network.
Does the Westell do wireless? If it does, take the Airport back and use the Westell's wireless. You may need to manually allow computers to connect by changing the Westell's firewall settings. Usually one can access these by entering the router's local IP address in the browser. Usually the user id and password are provided by your ISP; many are the same as your main email account.
I'm guessing that you'll need to call Verizon tech support, or spend some time reading manuals.
posted by eustacescrubb at 5:15 PM on September 29, 2006


The Westell's wireless does not work with the iMac. Looking on google, I am not the only one finding this, hence the Airport. It was working fine for days. Firewalls don't change anything, I've tried that.
posted by youcancallmeal at 5:17 PM on September 29, 2006


The Westell's wireless does not work with the iMac.

Do you mean the Westell's network doesn't show up? Or that it does show up but you're told you can't connect? If it's the second, what's the error message you're being given? Is the Westell using DHCP or PPoE? Do your iMac's settings correspond? PPoE settings often have to be netered manually, whereas DHCP often is automatic.

Also -- have you called tech support for your ISP? I know tech support is time-consuming and irritating, but often with DSL routers, there's little quirks that might not be obvious.

And, again, if you know the modem's IP address (usually something like 192.168.1.1 or 10.0.0.138) you can type it in to your browser window and check the modem's settings. I suspect that this is where your problem lies -- you need to manually tell it to allow more than one connection/computer, I'm guessing.
You may have to do that using the iBook.
posted by eustacescrubb at 5:54 PM on September 29, 2006


It gives an error message. A very vague "there was trouble connecting" error message. It uses DHCP. The iMac is set for that. I have called tech support for both Verizon and Apple to no avail. I know how to log in to my router and it's set for as many computers as I have. I also have a PC that connects to it without problems.
posted by youcancallmeal at 6:50 PM on September 29, 2006


Hmm.

Might you be able to turn off the internal DHCP server in the Westell and turn it into a bridge, thereby disabling it as a router? Then the Airport's router and the Westell's wouldn't conflict-- the Westall would just be a modem and not a router.

Caveat: I have only heard about the ability to do this, and I don't know how to do it myself, nor do I know if that's possible with your particular modem. But it might be worth some Googling.
posted by eustacescrubb at 7:24 PM on September 29, 2006


In response to eustacescrubb:

You can indeed do this, and to get the Westell modems to play nice with routers it's apparently necessary to make this gesture. How?

Connect to 192.168.0.1 or something to that effect (you'll want to Google this info but this is the shape of it, so you know you've got the right thing), give the default username/password (I believe they're admin/password), go to 'VC Config' or somesuch, edit the top connection, choose 'Bridge' instead of 'PPoE', on the bottom popup that appears make sure 'Bridge' is selected. That should kill the router functionality on the modem. Then connect to the router (same IP but penultimate digit is flipped from 0 to 1 or vice-versa) and give it some information that I've forgotten.

On the other hand - my friend told me tonight that with the same setup, he simply plugged the Airport Express in and it worked, no questions asked. Which: holy shit. Apparently the A.Exp. is able to figure out what kind of connection it's dealing with and play nice, out of the box. Two points for Apple

So this isn't the answer but it should get you close to the answer. G'luck.
posted by waxbanks at 9:09 PM on September 29, 2006


Here are some very detailed instructions that show how to turn a Westell 6100 modem into a bridge. I also had to clone the MAC address of the Westell to my router before I was able to use it. Good luck.
posted by crazycanuck at 8:03 AM on September 30, 2006


FWIW, I had major problems with Verizon's Westell wireless 327W and my Mac. Had to switch over to a cable connected modem.

However, I used the Westell as a router. And it works just fine.
posted by Taken Outtacontext at 10:52 AM on October 2, 2006


« Older [laptop filter] My girlfriend ...   |  What tools are best for peelin... Newer »
This thread is closed to new comments.