Join 3,552 readers in helping fund MetaFilter (Hide)


How to turn off vibrations in latest Android?
March 9, 2014 8:27 PM   Subscribe

I recently got a Moto X, running the latest KitKat OS. I set up a few basic apps, turned off the sound and vibration to everything, but still every tweet reply and email I get causes the phone to do a short vibrate jolt on notification. I also get the haptic keyboard vibration feedback when typing on it. I've googled, turned every sound/vibrate option off in Settings and still can't get this phone to be quiet and vibrate-free on both counts. What am I doing wrong here?
posted by mathowie to Technology (5 answers total) 3 users marked this as a favorite
 
You just want to turn off all vibrations and sounds, for everything? Press and hold the power button until the menu appears, then tap the icon of a speaker with strikethrough. That's what I do with my Moto X when I'm in a meeting or theater, and it hasn't failed me yet.

Do note that the Moto Assist app has some settings which can reenable all kinds of things (sounds, vibration, music playback) without your intervention (e.g., it can watch your calendar to enable/disable notification sounds based on your busy status), so you may want to open that app and check your settings there, too.
posted by ddbeck at 8:38 PM on March 9


I'm not sure about the keyboard, but for the notifications: when you're on the home screen, press the volume rocker as if you want to turn the volume down. Keep holding it, it will go to silent, then vibrating, then past that to no vibrating.
posted by Fig at 8:41 PM on March 9


Individual apps have individual notification settings, you should be able to change them manually.

For the keyboard, you'll need to go into the system settings, then "language and input" or similar, wherever keyboard settings are. You should be able to disable haptic feedback there. On some phones it is under the sound settings instead.
posted by HermitDog at 8:45 PM on March 9


This shows you how to turn off haptic feedback in the stock Android keyboard.

If turning off the vibrate options in Settings doesn't stop everything, look in the settings of the apps you have. In my phone-level settings it explicitly says it will override the app-level settings, but that may be a feature of the custom ROM I'm using. I notice that in the settings for the Twitter client I use there is an option to turn off vibrate on notification.
posted by markr at 8:46 PM on March 9 [2 favorites]


So I think the problem was I was always putting the phone in silent mode, but I didn't go one farther to that speaker with the slash through it silent mode. There was still a vibrating phone icon in my top status bar. I think this finally shut it up! What also made this difficult was all the online help I could find was about disabling vibration in Settings, which I had all set to not vibrate, and it was driving me crazy.

Thanks markr, I couldn't find that option either, it's buried in a grayed-out submenu on my Moto X, but I finally got that fixed.

Thanks all!
posted by mathowie at 8:51 PM on March 9


« Older I haven't had a boyfriend sinc...   |  I am moving out of a room in a... Newer »

You are not logged in, either login or create an account to post comments