Skip

Apple Keynote Rehearsal Mode
February 27, 2013 7:30 PM   Subscribe

I'm trying to use Keynote for my MBP in 'rehearsal mode...' Works fine except I notice that it doesn't seem to play the movies, etc. that I have as slides. Rather, it just shows the static first frame. When I try to press the 'space bar' to start them, as I usually do in straight play mode, it actually advances the slide (not what I want). AS I don't have a second screen handy I'm not sure if the movies and animations would actually be appearing per usual on the second screen. Anyone have any tips/experience on this? Anything I can change?
posted by dearleader to Computers & Internet (2 answers total)
 
Can you get a second screen handy? Maybe pick up a cheap Mini DisplayPort to HDMI adapter and connect to a TV?

Whenever I've tried presenting without first testing on multiple monitors, I've had issues related to multiple monitors. Every single time.
posted by SemiSophos at 10:42 PM on February 27, 2013


Can you rehearse in rehearsal mode and then test the animations/movies in regular Play Slideshow mode? Play Slideshow will show you what the audience will see, but of course not the next slide coming up or notes/comments meant for you. So if the movies do what you want in that mode, you should be fine.
Then, when you hook up to the display, make sure in your system preferences your display arrangement isn't set to "mirror." (maybe you knew this)
posted by starman at 4:07 AM on February 28, 2013


« Older My wife has recently been give...   |  I'm looking for websites that ... Newer »
This thread is closed to new comments.


Post