Join 3,512 readers in helping fund MetaFilter (Hide)


Controlling recording input with Audacity.
October 10, 2008 6:20 AM   Subscribe

Controlling sound input when recording using Audacity for WinXP.

I am transferring my recorded book cassette tapes to digital files using Audacity for XP (1.2.6) running on a Dell D820 (SigmaTel Audio). Unfortunately, this laptop does not have a line-in jack, so the cassette deck is connected through the Dell's external headphone jack.

My problem is that I cannot limit the sound input. This is creating serious clipping and distortion in my recordings. Adjusting the sound input volume control slider within Audacity has no effect. In fact it's currently set at 0.

Adjusting neither the 'Sound Recording' nor the "Voice Recording" volume controls within Windows' "Sound and Audio Devices" function has any effect. There are no sound mixing or input controls found within the "SigmaTel Audio" tab in Control Panel.

I'm guessing I'm missing something simple, but I cannot think of what it might be. Thanks in advance.
posted by mojohand to Computers & Internet (8 answers total) 2 users marked this as a favorite
 
How is that even working? The external headphone jack is an output port, not an input.
posted by stupidsexyFlanders at 6:27 AM on October 10, 2008


Ohphuqueme. I meant external microphone jack, of course.
posted by mojohand at 6:40 AM on October 10, 2008


Have you tried turning down the volume on the cassette deck?
posted by Uncle Jimmy at 7:06 AM on October 10, 2008


The cassette deck is a home stereo component unit, with no control over output.
posted by mojohand at 7:11 AM on October 10, 2008


This is a common problem when trying to record with a laptop. The input is often at Consumer Microphone level which is about 40dB lower than a Line Level signal.

so if you plug in your tape out it will be way too high. you need to attenuate the signal before connecting it to the computer.


here is a very simple circuit to do it:
http://www.epanorama.net/circuits/line_to_mic.html
posted by mary8nne at 7:44 AM on October 10, 2008


or use something like a Griffin Technology iMic.
posted by scruss at 8:21 AM on October 10, 2008


It's not clear if you tried the volume slider on the Master Volume dialog. On the 'Sounds and Audio Devices Properties' dialog, select the Volume tab and then click the Advanced button to bring the Master Volume dialog. There should be a panel for the Microphone. If not go to Options > Properties and check mark Microphone. Adjust the slider there.
posted by banshee at 11:08 AM on October 10, 2008


OK, figured it out myself. If anyone else has this problem: under Control Panel > Sounds and Audio Devices > Sound Recording > Volume > Advanced Properties there was a check box for microphone boost which I somehow had overlooked. Unchecking fixed my problem.
posted by mojohand at 11:01 AM on October 17, 2008


« Older How can an Australian law stud...   |  Multi part question: MOVING TO... Newer »
This thread is closed to new comments.