Windows XP sound control question: How can I get the icon for device volume to stay in the taskbar?
February 28, 2008 6:05 PM   Subscribe

Windows XP sound control question: How can I get the icon for device volume to stay in the taskbar?

In the sounds and audio devices control panel, I check "place volume icon in the taskbar" but it will only appear in the taskbar if I uncheck it, click OK, then re-check it and click apply. On startup, it defaults to the "not in taskbar" state and if I want it to appear in the taskbar I have to go thru the above procedure every time. I would like it to appear in the taskbar on startup, without having to set it up in the control panel every time.
posted by anticlock to Computers & Internet (9 answers total)
 
I've seen Norton Antivirus do this.
posted by flabdablet at 6:17 PM on February 28, 2008


When you restart, sometimes Windows will force things to shut down before they have finished saving their configuration. I have had it lose various settings this way. Try logging out and back in; this seems to be gentler.
posted by kindall at 6:21 PM on February 28, 2008


Right-click on the task bar, select properties. Down at the bottom, Next to "hide inactive icons, select "customize", click on the drop-down next to "volume", and select "always show". Voila.
posted by Capostrophe at 7:19 PM on February 28, 2008


Voila.

No, this doesn't do it. It's marked "always show" but it's also under "past items" instead of "current items."
posted by anticlock at 8:45 PM on February 28, 2008


Maybe some help here?
posted by D_I at 9:28 PM on February 28, 2008


Start -> Settings -> Control Panel -> Sound and Audio Devices -> [X] Place volume icon in the taskbar.
posted by Civil_Disobedient at 1:05 AM on February 29, 2008


Awe shit, didn't see the [more inside].
posted by Civil_Disobedient at 1:06 AM on February 29, 2008


This is a major PITA but it might help.

Start --> Run --> msconfig

This will load up the start-up configuration tool. Begin by disabling everything at startup, make sure the volume control is set to show, then reboot. (MSconfig panel will pop up at startup, telling you that you have disabled some items: don't let it re-enable them, just close it.) Does it stay put? If yes, then something is messing with it on startup. If no, something may be messing with it on shut-down: Make sure it is set to show, then reboot again (leaving all startup items disabled). Does it stay put? Hopefully, yes; in which case start adding startup items in one at a time, then rebooting, until you figure out which of the various startup items is the culprit.

You will likely spend a lot of time rebooting. Sorry, but there aren't really any other ways to narrow down the problem.
posted by caution live frogs at 6:59 AM on February 29, 2008


Not that it's any consolation, but I've been trying to track down this exact same problem for three years now. It's in my cold case files.
posted by Neiltupper at 1:12 PM on March 2, 2008


« Older pepper pesto?   |   How much will I benefit from a Penryn vs... Newer »
This thread is closed to new comments.