Why am I getting a UCLA proxy page?
January 29, 2008 8:57 PM   Subscribe

Why are random web pages rerouting me to a UCLA proxy server authentication log-in?

Most recently I clicked on the link in this Mefi post and was redirected to this page. It's been happening at random times every so often with different web pages. I have no idea what is going on. I live in LA, but I do not live close UCLA at all, which shouldn't matter because I'm logged in to my own home WiFi. I'm not sure, I may have used it once in the past when I was on their campus but it's highly doubtful as I was never a student there. Is there some software on my computer that's doing this?
posted by PostIronyIsNotaMyth to Computers & Internet (6 answers total)
 
What's your operating system?
Which browser are you using?
posted by flabdablet at 9:15 PM on January 29, 2008


Check your browser's proxy settings. If you're using Firefox, you can find them in the Advanced section under the Network tab. Make sure you have "Direct Connection to the Internet" selected.
posted by pmbuko at 9:37 PM on January 29, 2008


I'm a UCLA student and that page often comes up for me, too. When I want to avoid it, I delete the info from my browser's proxy settings, just as pmbuko suggests. Works for me.
posted by HotPatatta at 12:18 AM on January 30, 2008


P.S. You don't need to live close to UCLA to get taken to proxy server authentication page if you're going through the proxy server. It has nothing to do with the WiFi on campus. The purpose of the proxy server is to trick databases into thinking you're accessing them from the UCLA campus, when you are actually accessing them from outside the campus' network.
posted by HotPatatta at 12:21 AM on January 30, 2008


Fixed, thanks.
posted by PostIronyIsNotaMyth at 1:01 AM on January 30, 2008


If you need to use one or more of these university proxies on a regular basis, you will probably find the SwitchProxy Firefox extension useful. After installing it, turn off its huge intrusive toolbar using View->Toolbars; that leaves you with a discreet little proxy indicator in the status bar that you can right-click to choose which proxy you want to use, or none.
posted by flabdablet at 2:35 PM on January 30, 2008


« Older Help me get my mail!   |   Better text entry in Wordpress? Newer »
This thread is closed to new comments.