How about never? Is never good for you?
December 11, 2007 6:56 PM   Subscribe

How are other people adding events to my non-shared Google Calendar?

My calendar is private -- I've chosen "Do not share with everyone" in the settings, and no one is on the sharing list but myself. But recently I've found 2 different events on my calendar that I didn't add. I know the people involved, but I don't know how or why they are adding events to my calendar. Also, I have SMS notifications enabled, so I am getting text messages to my cell phone (which I pay for) for events I didn't put on my schedule. I can't let this continue, or it will become a major spam issue. Is there no way to disallow people from adding events to my calendar? The Gcal help files do not seem to address this issue.
posted by Artifice_Eternity to Technology (10 answers total) 2 users marked this as a favorite
P.S. I'm wondering if this has something to do with linkages between Gmail and Gcal. I have received invites to these events in my Gmail. But I'm sure I didn't click any kind of link or button that said "Add this to my calendar."
posted by Artifice_Eternity at 6:59 PM on December 11, 2007

Are you sure that they're on your calendar, and not one of the other calendars that you're subscribed to? (in the left-hand pane)
posted by chrisamiller at 6:59 PM on December 11, 2007

I'm not subscribed to any others.
posted by Artifice_Eternity at 7:22 PM on December 11, 2007

When people invite you to events using Google Calendar, these events will automatically appear on your calendar with a question mark. Do these mysterious events appear with a question mark next to them?
posted by kathryn at 7:29 PM on December 11, 2007

posted by Artifice_Eternity at 7:47 PM on December 11, 2007

Do I have to actively decline their invitations in order to remove the items from my calendar?

If so, this is annoying. I'm going to have to rethink using SMS notifications altogether. The second time this problem cropped up (tonight) I got the text right after the invite was sent to my Gmail. I didn't even have a chance to decline it.
posted by Artifice_Eternity at 7:52 PM on December 11, 2007

OK, so these are invitations to events that you received in Gmail. They automatically get added to your events calendar in Google Calendar.

I believe only way to get them out of your calendar is to click on the event and try to RSVP as 'no.' Unfortunately, this has the side effect of you appearing to decline the event to the event organizer.
posted by kathryn at 7:55 PM on December 11, 2007

Wait a second!
If you're being overwhelmed by the number of invitation entries on your calendar, we recommend that you configure your calendar settings to show only events you've created or accepted.

To configure your calendar to show only events you've created or accepted, follow these steps:

1. Click on "Settings" at the top of any calendar page
2. Select the "General" tab if it isn't selected already
3. In the "Automatically add invitations to my calendar" section, select "No, only show invitations to which I have responded."
4. Click on "Save"
posted by kathryn at 7:58 PM on December 11, 2007

Excellent! Thanks. Somehow I had missed that.
posted by Artifice_Eternity at 7:47 AM on December 12, 2007

« Older The Rotating Prison in the Mountain   |   Mugging...not a police matter? Newer »
This thread is closed to new comments.