Don't wanna administrate...
November 21, 2006 1:07 AM   Subscribe

I tried turning off the welcome screen running Win XP Pro, but somehow managed to switch the default user to Administrator. So in order to get to my normal settings, I have to log out of that, then enter in my normal login name, and only then I'm back to normal. How can I switch it to the normal login (without the welcome screen)?

It's not a critical problem, but kind of a pain in the fundament.
posted by zardoz to Computers & Internet (3 answers total) 1 user marked this as a favorite
You want to be automatically logged in as a particular user? Do this:
  1. Start > Run
  2. Open: control userpasswords2
  3. OK
  4. Check "Users must enter a user name and password to use this computer."
  5. Apply
  6. Uncheck "Users must enter a user name and password to use this computer."
  7. OK
  8. Enter the username and password you want.

posted by grouse at 2:05 AM on November 21, 2006

I had this same problem, and couldn't solve it through the method above. I'm sure it works for some people, but not all.

I solved the problem by downloading and installing Tweak UI. If you haven't heard of it, don't worry it's from Microsoft and free. :)

Once it's installed, run the program. On the list to the left there should be a "logon" section. Expand it and click on "autologon." There should then be a dialog box on the right to input the desired account.
posted by Willie0248 at 7:15 AM on November 21, 2006

don't worry it's from Microsoft

That's a first.

I should say that I use TweakUI as well so I highly support that method, I just wanted to provide a method that wouldn't require a download. Also, you need to be logged in as an administrator when setting autologon with TweakUI (the userpasswords2 will ask you for an admin password if you aren't).
posted by grouse at 7:21 AM on November 21, 2006

« Older The good and the bad of dictatorships   |   Going to dubai. What do I need to know? Newer »
This thread is closed to new comments.