W10 Dual Monitor Weirdness
January 13, 2021 11:22 AM   Subscribe

I replaced my secondary monitor on a dual monitor setup on my elderly Assis AIO computer. While trying to set up the new monitor as part of an extended screen under SYSTEM/DISPLAY, the two monitor indicators vanished and were replaced with a single screen labeled 1|2. I cannot get the new monitor to represent itself as a separate unit any more. ?????????????????? HELP!
posted by Raybun to Computers & Internet (3 answers total) 1 user marked this as a favorite
 
I'm assuming that you're using Windows? Your system is apparently configured to duplicate the display instead of extend it. Press the Windows logo key and then hit "P", as described here. This should bring up the option to change the configuration.
posted by JD Sockinger at 12:05 PM on January 13 [1 favorite]


I'm not sure your options will be the exact same, but the only time I've seen the 1|2 designation is when I have it set for two monitors to be duplicated. Check around for a setting to "extend", rather than "duplicate".

On my Windows 10 machine, there's a setting called "Multiple Displays". When I select the monitor labelled 1|2, under the dropdown there, I can choose between "Duplicate desktop on 1 and 2" or "Extend desktop on 1 and 2". After I choose the extend option, and "Keep" the changes, I get two monitors again.

[On non-preview, the Win + P trick would work as well.]
posted by yuwtze at 12:06 PM on January 13 [1 favorite]


The problem has been overcome. I use overcome instead of solved deliberately.
I dragged the Windows Settings page off the secondary monitor onto the main monitor and the single 1|2 monitor changed into separate #1 and #2 monitors and the Windows monitor settings then functioned properly. Sometimes a person just needs to ask themselves "what would an infinite number of monkeys do in this situation?"
posted by Raybun at 12:57 PM on January 13


« Older Point me towards Instagram lingerie models over 40...   |   How to organize 150 rolls of negatives for... Newer »

You are not logged in, either login or create an account to post comments