How can I get this music file to play out of both speakers?
October 9, 2012 1:16 PM   Subscribe

How can I get this song to play out of both speakers?

Because I am new at and very bad at recording, I recorded a few tracks (using Ableton Live) so that the music only plays out of one speaker. This is a .wav file now, but I don't have the original tracks. (I recorded this a long time ago.)

Is there any way to change it now so that it plays out of both speakers? (probably I'm not even asking the question correctly)

I have at my disposal: Ableton, Audacity, and Garageband for iPad but am open to using other software if I don't have to buy it.

posted by DMelanogaster to Media & Arts (7 answers total) 1 user marked this as a favorite
Load it in audacity, save it as a mono file. What you did was record only one channel of audio and saved it as stereo, which means only the left or the right channel.

You can also just load it in audacity and clone it and then save it as stereo.
posted by empath at 1:19 PM on October 9, 2012 [1 favorite]

You can also usually tell whichever playback program you're using to ignore stereo channels and play the same thing out of each speaker (mono).
posted by carsonb at 1:30 PM on October 9, 2012 [1 favorite]

In Ableton Live, you can wire playback of your track/file to two sends, adjusting the left gain on one and the right gain on the other send. In turn, route the sends to the master track — voila, you've taken a mono track that plays through one channel and replicated its signal to play through the other channel.
posted by Blazecock Pileon at 1:34 PM on October 9, 2012

In ableton you can also do this by dragging the audio effect utility plugin onto the track and setting the width to 0%. You probably recorded a mono input as stereo, next time just use, say, input 1 instead of input 1 and 2 when you record.
posted by yeahyeahyeahwhoo at 1:55 PM on October 9, 2012

Well something worked, and I'm not even sure what.

Here is a screenshot of the song loaded into Audacity. As you can see, there are two tracks. The top one says "Left" (it comprises my voice with accompaniment) and the bottom one says "Mono" (and has just the accompaniment.)

I think I wound up disposing of the bottom one and just having the voice+accompaniment one coming out of both speakers. I think I did this via "panning."

But I don't even know what I did in the first place that got my voice only on one speaker (track? input? channel? god only knows)

But thank you for giving me options!
posted by DMelanogaster at 5:44 PM on October 9, 2012

oh god now listening to it I hear that I eliminated part of the accompaniment track. Never mind, this sucks, I'll have to do the accompaniment over again.
posted by DMelanogaster at 5:46 PM on October 9, 2012

FIXED. Found the right version with the accompaniment, eliminated the bottom track that just had the accompaniment, made the remaining track Mono as per instructions above -- thank you!!!
posted by DMelanogaster at 11:50 AM on October 10, 2012

« Older Brain cloud? I knew it!   |   Use the Schwartz for Halloween! Newer »
This thread is closed to new comments.