del.icio.us problem
June 27, 2005 10:43 AM   Subscribe

I can't get del.icio.us to work for me! The 'pop-up' and 'post' buttons in my tool bar open with IE and I think this is causing problems. Is there a way to get them to open with Mozilla instead of IE? No problems happen if I click the post method from my saved (mozilla) bookmarks, that works perfectly, but if possible I'd like to be able to click on my toolbar.. I can't find any help for del.icio.us, at least not for this problem, not even with a google search. I'm hoping someone here will know what to do. I'd really like to use del.icio.us Thanks!

EXTENDED DESCRIPTION OF PROBLEM, you don't neccesarily need to read it:
When I click 'save', whether using the 'pop-up' or the 'post' method from my tool bar, I get an Internet Explorer page that reads "The page cannot be displayed". Mozilla Firefox is supposed to be my browser. And I suspect that the problem relates to this IE/Mozilla thing, but I'm barely know anything about either one

If I then click Refresh, I am sent to My del.icio.us page, again on IE, but there is only ONE bookmark item listed (It always lists only ONE because each time I attempt to add another the first one is replaced by the new one). My tags are present, but when clicked there are no bookmarks listed. The same thing happens when I open with Mozilla.

Then to compound the mess, if I click my bookmarked link I get this message: only http, https, news, and ftp schema urls are allowed right now. if you have a really good reason i should allow another one, please email joshua-delicious@burri.to This happens with EVERY bookmark I make - for instance, http://www.born-today.com/index.htm or http://www.kokogiak.com/megapenny/default.asp or http://www.innerbody.com/htm/body.html
posted by LadyBonita to Computers & Internet (2 answers total)
 
Try making sure your default browser is set to Firefox:
In Internet Explorer, choose , Tools, Options, Programs tab, and uncheck the checkbox for "IE should check to see whether it is the deafult browser."

In Mozilla Firefox, choose , Tools, Options, General (default), Default Browser. Click Set Default Browser to make Firefox the default browser.

Email me your Deli.cio.us userid if you wnat me to check out the link.
posted by theora55 at 12:19 PM on June 27, 2005


I replied earlier but guess I forgot to hit 'post' after preview.

I checked and my default browser is set properly. And I emailed you. Thanks very much for your help.
posted by LadyBonita at 5:40 PM on June 27, 2005


« Older Using Wiki as PIM for Masters Program   |   Moving/storage company in Chicago? Newer »
This thread is closed to new comments.