Com1 Port Boondoogle
May 6, 2005 10:27 AM   Subscribe

My wife's Windows XP box refuses to go into standby mode saying there's some conflict with the Com1 port. Can someone help steer me in the right direction to fix this annoyance?

My wife's computer cannot go into StandBy mode anymore. Everytime I try to put it to sleep, it goes down for a moment and then comes right back up with an error message about something on Com1 not allowing the machine to rest. I've tried adjusting the BIOS, unplugging everything from the back and still nothing will solve this.

I've run Spyware killers and found a bunch of malware but the problem persists. I need to get her some virus protection but this doesn't seem to viral.
posted by fenriq to Computers & Internet (6 answers total)
I'm guessing you have a network card hooked up to a cable modem?

Try cheking your settings for something called "wake on lan" could be that network actvivity is forcing the machin out of standby mode
posted by cosmicbandito at 10:44 AM on May 6, 2005

Not an answer but a possible direction - Is it related to the error, which happened to my laptop which needs to go into Standby to eject. Error in this case was "You cannot eject your computer because one of the devices in the docking station Communications Port (COM1) cannot be stopped right now. Try closing all applications."

Unfortunately the Microsoft KB article is no help either. My machine mysteriously fixed itself after two weeks. There were updates made from

On preview I am not sure that this is any help at all - solidarity at best.
posted by clarkie666 at 1:39 PM on May 6, 2005

Response by poster: clarkie666, actually this was a big help, that's exactly what the error box says. I've run the updates and installed the drivers and everything. Still does it and it drives my wife nuts because I shut her computer down all the time (its a Dell with an insanely loud fan).

Thanks for the direction. And thanks for the input as well, cosmicbandito!
posted by fenriq at 5:12 PM on May 6, 2005

Assuming you're not actually using Com1 for anything, go into the Device Manager and disable it.
posted by kindall at 5:44 PM on May 6, 2005

Ya. Sounds like you've got a resident program or service (mouse driver or PDA maybe?) listening to COM1. If you're not actually using the port just disable it.
posted by Mitheral at 1:59 PM on May 7, 2005

What Kindall said. Disable through the device manager....but DON'T uninstall it, because then Windows will just re-detect it and re-install it on the next boot.
posted by SlyBevel at 10:31 AM on May 9, 2005

« Older Efficient computer tools: what would you put on...   |   DNA extraction from sperm Newer »
This thread is closed to new comments.