Gmail in Firefox
October 27, 2010 5:08 AM   Subscribe

Hi, Suddenly Firefox won't let me compose mail in Gmail, all other Gmail features work. I disabled any add ons that might cause problems, didn't do any new upgrades, can compose in Chrome and IE ,thanks.
posted by jara1953 to Computers & Internet (8 answers total)
You need to say more about what "won't let me" means. Meanwhile, I'd try the "basic HTML" interface instead of the flash interface.
posted by Obscure Reference at 5:50 AM on October 27, 2010

Response by poster: I click on "compose mail" and on top it says "loading" and bottom left says "done", gmail freezes, then I have to reload gmail, other browsers ok.
posted by jara1953 at 6:05 AM on October 27, 2010

Response by poster: Thanks, basic html lets me compose...
posted by jara1953 at 6:07 AM on October 27, 2010

Do you have any of the "Labs" features enabled in Gmail? If so you could try turning them off (access the Labs settings by clicking the small green flask icon in the top right, if it's there).
posted by EndsOfInvention at 6:23 AM on October 27, 2010

This happened to me last year.
I ended up using a different link for a while until it somehow worked again.

I know this might be a stupid question, but did you clear all cookies/cache?
And you said you disabled any add-ons that "might" cause problems. Have you tried firefox in safemode to see if that fixed the problem? If so, there may be additional add-ons that may need to be disabled.
After I had some other issues with Firefox, I started it in Safemode and it was fine. So I tried disabling each add-on one at a time. Turned out to be the NASA theme I was using.
posted by KogeLiz at 6:24 AM on October 27, 2010

I second the recommendation to clear your cookies and cache. This has always fixed the problem for me whenever I've experienced any Google Apps weirdness.
posted by Gomez_in_the_South at 6:46 AM on October 27, 2010

I noticed this the other night with my daughter's account. Same behaviour. Went to IE and it worked okay.

I think EndsOfInvention is onto this... we reckon it might be due to the fact that she uses one of the custom wallpapers. Mine works okay in Firefox and I don't use the other wallpapers.
posted by sagwalla at 8:22 AM on October 27, 2010

Response by poster: Hi, I have already done everything everyone suggested. Going to try a downgrade next, thanks.
posted by jara1953 at 1:47 PM on October 27, 2010

« Older Sweetie, Mommy's incapicitated today.   |   Data mining book recommendation. Newer »
This thread is closed to new comments.