How can something look BETTER at 110%?
May 14, 2010 6:41 AM   Subscribe

Why do these clips look great in the Final Cut Pro viewer at 110%, but interlace-y at 100% and upon export? How is this even possible?

This is the weirdest Final Cut (Mac OSX 10.6.0, Final Cut 6) thing I've EVER dealt with.
I have a bunch of clips I need to export from Final Cut- as high quality as possible. Every single method of exporting I've tried so far results in two liney frames appearing after three normal frames- i.e., three frames look great, two frames look like this.
So my automatic assumption is that the files themselves were imported wrong, and there's little to do. But- in Final Cut- when I view the clips at 110%, all of the interlacing resolves itself and every frame looks perfect. When I export at 110%, however (792x528), it still looks interlaced.
What is going on? Is it something with the pixel size ration (i.e. square pixels)? I literally cannot comprehend this situation.
Thank you so much!
posted by 235w103 to Technology (7 answers total) 3 users marked this as a favorite
It looks like the frame rate of your project, and the frame rate of the source video clips, don't match, so FCP is having to do frame blending to cope, which is clashing with the interlacing on the source video.

It probably looks ok at 110% in the preview window because FCP is applying a very crude deinterlacer to cope - probably just throwing away every other field. When you export it, it will attempt to deinterlace it properly (or maybe not even attempt to, does FCP output interlaced? Not sure.) and so it will look weird again.
posted by Mwongozi at 6:52 AM on May 14, 2010

Check source field order and output field order. Also check source frame rate and output frame rate (maybe a pulldown problem?).
posted by Gyan at 6:54 AM on May 14, 2010

Can you open one of the source clips in Quicktime 7, hit Cmd-j and click on the video track? Post here what frame rate, codec, frame size, etc. that you see there.

Also tell us the same information about your Final Cut project settings.

The 3:2 thing sounds like a pulldown issue (frame rate incompatibility) and the 110% thing may just be an artifact of the way that FCP plays back interlaced content on real pixels on ae progressive display.
posted by tomierna at 6:55 AM on May 14, 2010

Best answer: 3p followed by 2i = classic hard telecine. Throw an IVTC filter at it and you'll both improve compressability and visual quality and not not lose any real temporal information.

Caveats: If you've already resized from the source, the fields are disrupted and so deinterlacing or IVTC won't be effective - you'll get an artifact mess. Also, if your project is composed of multiple clips from the same source, either IVTC them before appending them or keep a careful eye out for pattern breaks at join points.

You may instead have soft telecine (pulldown flagging), but I don't know how FC handles that and if you've already re-encoded from the source you must treat it as hard telecined.

Why export at 110%? I hate to say it, but most consumer/prosumer scaling solutions are distinctly inferior to upscaling on playback.
posted by Inspector.Gadget at 7:04 AM on May 14, 2010 [1 favorite]

Is your source material interlaced?
posted by schmod at 7:18 AM on May 14, 2010

Response by poster: Inspector.Gadget- did you ever know, that you're my...hero?
That you're...the wind...beneath my wings?
posted by 235w103 at 7:59 AM on May 14, 2010 [1 favorite]

If you've never seen it - graham nattress has filters to fix all sorts of field/cadenceproblems; but it'll be a clip by clip fix.

If you can go back and re-edit @ 23.98 (and have FCP pull it back from 29.97 to a film cadence) the footage will have 20% less frames and have a significantly better encode.
posted by filmgeek at 10:27 AM on May 14, 2010

« Older Google analytics data ninja training   |   *&^*!@* Sound Problems Again! Newer »
This thread is closed to new comments.