Microsoft Word 2007: Inserting a footnote makes a page number mysteriously appear at the top of the page.
May 14, 2009 5:58 AM   Subscribe

Microsoft Word ninjas needed: Inserting a footnote makes a page number mysteriously appear at the top of the page. I want these page numbers to go away.

Background: I am helping someone format a couple of large, book-length documents into a consistent look/design. These two documents were originally several different documents, which she has combined and edited into one. The original source document authors seem to have had varying degrees of skill in Word -- some knew how to use Styles, References, etc., whereas others apparently just used Word as a typewriter (hitting "Enter" a lot to start a new page, etc.). The person I am helping is using 2003 and I am using 2007, and I do not know which version(s) the original source documents were created in (or if they were created in Word at all).

(These are the same troubled documents from my AskMe question a few weeks ago:

Today's problem: Some of the pages have mysterious, dynamically-updated page numbers at the very top edge of the page, about one inch left from the upper right corner. These page numbers are not part of the header.

After much trial and error I finally traced this problem back to the inclusion of Footnotes on those pages. When I delete the Footnote Reference number from the body of the page, the page number disappears, if I (re)insert a Footnote, the page number reappears.

I have been through every footnote-related setting I can find, searched Help, and Googled to no avail. How can I make these page numbers disappear, short of deleting all the Footnotes and re-creating/formatting them manually (not using the Footnote function from the Reference tab)? This is driving me absolutely crazy!!!

Thanks in advance for your help.
posted by Jacqueline to Computers & Internet (12 answers total)
What version of Word are you using? Also, are you sure it's not a view setting and not something to do with Footnotes themselves?
posted by jlstitt at 6:22 AM on May 14, 2009

He's using word 2007. Also I just tried this and no mystery page numbers were added to my doc.
posted by delmoi at 6:31 AM on May 14, 2009

These page numbers are not part of the header.

Are they part of the footer? As in, if you're in footer-editing mode, is the page number selectable/editable at the top of the page? Something can technically be in a footer and be given an absolute position at the top of the page.

If it's selectable/editable, obviously you can delete the field, mark it as nonprinting, or, as a last resort, just make it the same color as the paper.
posted by cowbellemoo at 6:33 AM on May 14, 2009

Response by poster: 2007.

The mysterious page numbers show up with I print to .PDF, so it's not just a view setting.
posted by Jacqueline at 6:34 AM on May 14, 2009

Response by poster: They don't appear to be selectable/editable in any way -- either in normal document mode, or in header/footer mode. Trying to select them switches me from footer to header.

Oh, one thing I've tried that doesn't work -- inserting a new page and pasting the stuff into the new page. Inserting a footnote anywhere in the document seems to cause this problem.
posted by Jacqueline at 6:40 AM on May 14, 2009

Response by poster: If it helps, I have Show Paragraph Marks turned on and there are no formatting marks around the mystery page numbers.
posted by Jacqueline at 6:47 AM on May 14, 2009

How much of the existing formatting do you need to keep? Would it be feasible to save as plain text and reformat from scratch?

Another trick that has rescued some troublesome Word docs is to select the entire document except for the final paragraph mark, copy, and paste into a new document. This sacrifices some (not all) formatting but seems to clear away a lot of undesirable cruft.
posted by adamrice at 7:03 AM on May 14, 2009

Do these numbers print - show up in print preview?
posted by bitdamaged at 7:07 AM on May 14, 2009

In an absolute pinch, you may be able to format the numbers as white text, on white page.

Make sure there's no hard return at the end of any footnote content. Hard returns can carry lots of Word baggage.
posted by theora55 at 7:49 AM on May 14, 2009

Response by poster: These are book-length (~300 page) documents with heavy formatting, and as I mentioned in my previous AskMe, the authors did not use Styles so it would take way too long to redo. So I can't do anything that will sacrifice the existing formatting -- there's no time before the deadline.

The numbers do print.

I can't select the numbers, so I can't format them as anything.

Will check on the hard return
posted by Jacqueline at 8:00 AM on May 14, 2009

Response by poster: Nope, hard return doesn't seem to be the issue.
posted by Jacqueline at 9:15 AM on May 14, 2009

Are your footnotes hyperlinked within the document? (Like, internal cross-references?) If the doc is final, you could try disabling the cross-reference links (as you'll no longer need to update them) and see if that solves it.

I don't know for sure that it will, but it's my best guess.
posted by mccn at 10:55 AM on May 14, 2009

« Older Weekend-Long Games?   |   Gray Areas Newer »
This thread is closed to new comments.