Join 3,426 readers in helping fund MetaFilter (Hide)


My MacBook desktop is suddenly too big for the screen!
January 14, 2008 12:22 PM   Subscribe

My MacBook desktop is suddenly too big for the screen!

I did a hard reboot yesterday on my MacBook Pro running OSX and the desktop is now slightly bigger than the screen--like 0.25-0.5" too big in each dimension. The pair of Mac gurus at work are befuddled and say they've never seen this and searching Mac forums has turned up zilch. Simply attempting to change the screen resolution (it says it's set at 1440X900) doesn't seem to work and get me back to pre-reboot perfection.

Anybody know what's going on? Help!
posted by donovan to Computers & Internet (8 answers total) 1 user marked this as a favorite
 
What happens when you attempt to change the screen resolution?
posted by chrismear at 12:26 PM on January 14, 2008


Is the "zoom" on (under Universal Access)?
posted by starman at 12:29 PM on January 14, 2008 [2 favorites]


A MacBook should be 1280x800. A 15" MacBook Pro is indeed 1440x900.

Like starman said, is zoom on? You might also try holding down the control key, and then scrolling down (either with two-finger scrolling on the trackpad or with a wheel-equipped mouse).
posted by frijole at 12:36 PM on January 14, 2008 [1 favorite]


Is it possible that you've somehow activated a monitor profile with overscan enabled? It oughtn't be possible, but it sure sounds like overscan might be your problem. Was it recently connected to a TV? Check the Options portion of the Displays System Preferences.
posted by mumkin at 12:47 PM on January 14, 2008


seconding frijole
posted by lowlife at 12:47 PM on January 14, 2008


Seems very odd that your MacBook believes it has a MacBook Pro screen! You could try the "Detect Displays" button in the Displays preference pane; it should force the system to re-poll the display devices attached to it. Or if that doesn't help, try zapping the PRAM: restart, while holding the Command, Option, "P," and "R" keys. Keep holding them until you hear the startup chime for the second time (as per Apple's KB article).
posted by BrotherFeldspar at 12:56 PM on January 14, 2008


I was totally in "Zoom mode" which until this moment I didn't know existed. Thank you!
posted by donovan at 1:04 PM on January 14, 2008


FWIW, zoom can be accidentally activated by cmd+mouse wheel scroll up/down. My gf does it all the time accidentally. It can be deactivated by scrolling in the opposite direction.
posted by mphuie at 1:28 PM on January 14, 2008


« Older How can I save my digicam pics...   |  Help me figure out a budget an... Newer »
This thread is closed to new comments.