Join 3,496 readers in helping fund MetaFilter (Hide)


Using 'Insert' to stop over-writing
November 10, 2007 1:20 PM   Subscribe

Since I transferred all my data to a new mother board, when I switch from writing emails to writing in Word the 'insert' function changes, that is, if I have been writing an email and something getrs overwritten and I press 'insert' to overcome that, all is good until I switch to Word and the stuff gets overwritten until I press 'insert' and so on, ad infinitum. Is it possible to set the same default for both? I use Windows XP, and am in South Australia.
posted by Nayano to Computers & Internet (3 answers total)
 
Go into the setup of your new BIOS (F2, F10, F12, del, something like that. You'll see which one at startup,) and see if there's any mention of the insert key being toggled on/off. Might be off by default and if your mail client isn't MS it might not carry over the change to Word.
posted by Cyrano at 1:32 PM on November 10, 2007


What version of ms office are you running?
posted by Cat Pie Hurts at 2:47 PM on November 10, 2007


In case it's Office2007, from here.

1. Click the Microsoft Office button and click Word Options.
2. Select Advanced.
3. Click the option to Use Insert key to control overtype mode.
4. Click OK.

Under earlier versions, I'm fairly sure the same option is available under Tools->Options->Advanced (sorry, don't have an earlier version available at the moment)
posted by Cat Pie Hurts at 2:56 PM on November 10, 2007


« Older Why does skype keep muting my ...   |  Does anyone know what blog scr... Newer »
This thread is closed to new comments.