Join 3,424 readers in helping fund MetaFilter (Hide)


Shut Down!
January 18, 2004 9:08 AM   Subscribe

I installed a new OS (mmyes, it was M$ W2k) on my computer on a new hard drive. The old system and the new OS now work next to each other, but I have a technical matter that I can't solve. On the old OS (W98), if I say "Shut down", it will also automatically shut down the power of the computer after it shuts down Windows.

The W2k OS doesn't do that, and while it's not a big issue, I have enough of the neurotic in me to want it to work on the W2k as well. Where and how do I make it do that?
posted by NekulturnY to Computers & Internet (2 answers total)
 
Go to your Display settings, and turn on Power Management.
posted by riffola at 9:43 AM on January 18, 2004


Works! Thanks.
posted by NekulturnY at 10:16 AM on January 18, 2004


« Older Any tips on selling a house?...   |  Did people really speak in suc... Newer »
This thread is closed to new comments.