Skip

thunderbird and gmail.
September 27, 2005 11:23 AM   Subscribe

I need a little help with Thunderbird/OSX/Gmail.

Specifically, I can't get T-bird to work with Gmail's smtp server. Using these instructions from gmail for configuring netscape, I've got the outgoing mail server set up using port 587, etc. but keep getting the error:

blah blah can't connect to server %S.

I have deleted the outgoing server accounts, replaced them, and tried other ports as well. I have selected TLS rather than SSL, and have tried SSL as well. Postfix is enabled on my pre-tiger machine, and using localhost doesn't work either. Is this a case of corrupted preferences, or is something else wacky going on?
posted by craniac to Computers & Internet (10 answers total)
 
Have you tried using SSL with port 995? That's how it works with Apple Mail.
posted by pmbuko at 11:44 AM on September 27, 2005


I may just break down and pay the ten bucks for "postfix enabler".
posted by craniac at 11:45 AM on September 27, 2005


oops. never mind. That's for POP, not SMTP.
posted by pmbuko at 11:45 AM on September 27, 2005


Do you have 'Use name and passowrd' checked? Other than that your settings seem similar to mine, which works. (smtp.gmail.com, port 587, Use name and password, TLS)

Other than that, check your firewall settings? Are you connecting through a router, or a corporate/university network?
posted by Boobus Tuber at 1:27 PM on September 27, 2005


We've got a new security guy who has been shutting down ports. I bet that's it.
posted by craniac at 1:30 PM on September 27, 2005


Yeah it could be, on our university wireless network, only port 80 and 22 are allowed.

You could try using a webmail to pop3 converter. There is a few of them around, such as http://freepops.sourceforge.net/en/info.shtml
posted by Boobus Tuber at 1:54 PM on September 27, 2005


There's a few more listed here:
http://www.marklyon.org/gmail/gmailapps.htm
posted by Boobus Tuber at 1:56 PM on September 27, 2005


My ISP is weird, so I have to use their SMTP server to send messages from my university account, rather than using the university's SMTP settings. Could the problem be with your provider?
posted by srah at 6:03 PM on September 27, 2005


I deleted my prefs, and it works!

But now I can't get it to import the old email, which is in Thunderbird format, or read the older email from the gmail account, because it thinks it already has for some reason.
posted by craniac at 10:48 AM on September 28, 2005


I reconfigured gmail so it proffers up all of its contents. but it only does so in 500 message chunks, so I have to keep hitting the "get mail" button because the "get new mail every x minutes" doesn't seem to be working.
posted by craniac at 8:12 AM on September 29, 2005


« Older My boss gave me an interesting...   |  RedSoxFilter: What's Jerry Rem... Newer »
This thread is closed to new comments.


Post