How do I disable a pitch cancellation feature?
February 5, 2012 5:00 PM   Subscribe

When I record myself singing a single note in Audacity, it records fine for a while. Then after about two seconds it cancels out that pitch as if it were background noise. (It will then record other notes, although the quality is severely affected.) It does this with both the built-in mic and my headset mic. How do I disable this feature?

Fairly new Gateway NV57H laptop running Windows 7.
posted by gray17 to Computers & Internet (3 answers total) 2 users marked this as a favorite
 
There's an Audacity forum post about it: "My volume fades as I record long, sustained notes."

Long story short, it's not Audacity that is causing this—you in all probability need to adjust some settings in your sound card control panel, since the default is optimized for conversation rather than singing.
posted by bcwinters at 5:19 PM on February 5, 2012 [1 favorite]


Thanks! I should have though of that.
posted by gray17 at 5:27 PM on February 5, 2012


I had a similar issue trying to record bagpipe drones using Audacity on a Mac. There, the solution was to uncheck "Use ambient noise reduction" in the system's Sound preference pane. While that solution isn't directly applicable to a PC, I'd look for a similar setting.
posted by JiBB at 2:56 PM on February 6, 2012


« Older I made my alcoholic husband of...   |  Please teach me how to braid m... Newer »
This thread is closed to new comments.