Join 3,564 readers in helping fund MetaFilter (Hide)


She's not at all crafty!
December 28, 2011 2:20 PM   Subscribe

Please help me print my images in the correct size on my Mac. I bought a sheet of 1" circle digital images and downloaded them onto my Mac. I opened them in Preview and want to print them but they print out huge instead of just 1". I can't figure out why! I selected "scaling 100%" in my printer options and that didn't fix the problem. Also when I select View...Actual Size in Preview they look really large.

Crafts are supposed to be relaxing, right? But I'm tearing my hair out over this. I then figured it might be a problem with the file so I downloaded a free file of 1" circle digital images from another site to test it. The same thing happened.

I'm trying to make bottle cap jewelry and these images are meant for that so I know they're supposed to print in the correct size. I just can't figure out how to do it.

I don't have Photoshop or anything like that - just the free software that came with my 4 year old Macbook. Please help me if you can! I am a complete beginner at this stuff and my crafting career will soon be over before it has even begun if I can't resolve this soon. Thank you!
posted by hazyjane to Sports, Hobbies, & Recreation (9 answers total) 5 users marked this as a favorite
 
Sounds like you're having "dpi" issues. Most image formats show up on screen at 72 dpi (dots per inch), but print at 300 dpi. You have to set the image to 300dpi for it to print as the same size as it shows up on your screen. The root of your problem is that Preview isn't that good at this. Two questions:

What format are the "Circle" images? (Are they, for example, JPEGS?) And what image processing software do you have, if any? If not photoshop, how about something like Elements or something that lets you set the image to 300 dpi before you print?
posted by The Bellman at 2:39 PM on December 28, 2011


Try "scale to fit" ---> "fill entire paper" and see if that helps. The preview on the left of the print window is supposed to be a preview of the printed page -- if you can see your entire sheet of circles that's a good sign they'll print more normally.
posted by Narrative Priorities at 2:39 PM on December 28, 2011


Checking it on my mac, you may be able to do this with Preview alone. Under "export" it allows you to export as a JPEG and set the "Pixels Per Inch". Try re-saving the file at 300 Pixels Per Inch, reopening it, and see if the circles print as an inch then. I've never used that setting so I don't know if it will work, but you could give it a try.
posted by The Bellman at 2:42 PM on December 28, 2011


When you have your image open in Preview, go to View and UNCHECK "Automatically Resize". Then, when you are in the Print dialog, click the little triangle to the side of you printer name. Under the Preview options that should appear, be sure you scale your image at 100%, NOT Scale to Fit.
posted by Mizu at 2:45 PM on December 28, 2011


Thanks for the answers so far.

Mizu - "Automatically Resize" is unchecked and I have my image scaled at 100%.

The Bellman - I can't see an option to Export but when I go to Tools...Adjust Size it says it's already at 300 pixels per inch. I don't have Elements unfortunately.

Narrative - I'm afraid that didn't work either.

Any more ideas gratefully received!
posted by hazyjane at 2:51 PM on December 28, 2011


"Export" is under the file menu. Again, what kind of file is this?
posted by The Bellman at 2:52 PM on December 28, 2011


Sorry, it's a JPEG. I don't have Export under File in my version of Preview at least for this file type.
posted by hazyjane at 2:54 PM on December 28, 2011


If we suppose that this JPEG is intended to be printed at 300 DPI, and that Preview treats “100%” as 72 DPI, what you may wish to try is to print it at (72 ÷ 300) = 24% scale (there is an option in the standard OS X print dialog to scale up or down).
posted by letourneau at 2:59 PM on December 28, 2011 [1 favorite]


You're a genius, letourneau. Thanks so much to all.
posted by hazyjane at 3:05 PM on December 28, 2011


« Older In my parents' Christmas card ...   |  I use Verizon Wireless and my ... Newer »
This thread is closed to new comments.