Join 3,433 readers in helping fund MetaFilter (Hide)


MSWord shortcut madness! Cmd+V won't paste.
November 15, 2010 8:43 PM   Subscribe

Why is cmd+V bringing up the insert hyperlink dialogue, rather than pasting in Word?

I may go mad. I didn't think it was possible to love Word less. But apparently it doesn't love me either, taking away my most-used shortcut! Google has failed me. Save my sanity while using this compulsory programme!

Possibly useful info:
Mac OS X (10.6.4) running MS Word for Mac 2008 (12.2.6).
Cmd +V works as expected in MS Excel, Mellel, Firefox and others.
I do switch keyboard layouts frequently (QWERTY, Dvorak, Greek, French). The error occurs across layouts.
Other shortcuts (at least the ones I've thought to test) work.
Cmd +K also brings up the hyperlink dialogue.
posted by liss to Computers & Internet (1 answer total) 1 user marked this as a favorite
 
Okay. While in Word, go to Word-->Preferences-->Edit. Towards the middle of the screen you should see a section called "Cut & Paste" options. First take a look at your settings there.

Then, go to Tools-->Customize Keyboard. Choose "Edit" in the Categories section, then search for EditPaste. Change the keyboard shortcut there. :)
posted by patronuscharms at 9:44 PM on November 15, 2010


« Older I have a Sony VPL-PX40 and a S...   |  Should I tell my professor tha... Newer »
This thread is closed to new comments.