Join 3,496 readers in helping fund MetaFilter (Hide)


Why does the cursor grab my web-page and scroll up (or down) by itself?
August 10, 2009 12:00 PM   Subscribe

Why do windows on my laptop sometimes scroll by themselves, or via touchpad movements?

XP newbie with newish Win XP Thinkpad having trouble with cursor and/or touchpad behavior.

I'd like to control scrolling only with the keyboard's arrow or PgUp/PgDn keys, or by dragging the scroll bar with my mouse or clicking its arrows.

And yet, something automagically kicks in with my new laptop -- the scrollbar (and page) moves up and down in tandem with my finger on the touch pad, sometimes even sailing away on its own, even though the cursor's nowhere near the scroll bar -- why?

'Tap to Click' is turned off under mouse -> touch if that's maybe a factor.
posted by Rash to Technology (9 answers total) 1 user marked this as a favorite
 
My girlfriends laptop touch pad can control the scroll bar, sortof like a mouse wheel. You don't need need to have the cursor anywhere special.
You do sotof a drag thumb spin on it and it does it.
posted by Iax at 12:04 PM on August 10, 2009


Hmm. No Thinkpad nearby, but doesn't the Thinkpad have a scroll area at the right edge of the touch pad?
posted by effbot at 12:05 PM on August 10, 2009 [1 favorite]


Hmm. No Thinkpad nearby, but doesn't the Thinkpad have a scroll area at the right edge of the touch pad?

Yep. Drove me batty until I figured out what was going on.
posted by wholebroad at 12:07 PM on August 10, 2009


I know my touchpad also has the scroll areas on the bottom and right hand side of it. I also know that I am able to disable one/both. Maybe you can dig around in your settings to find out to disable it since it seems to be driving you nuts. If not that, try to keep your fingers off the edges?
posted by gwenlister at 12:13 PM on August 10, 2009


doesn't the Thinkpad have a scroll area at the right edge of the touch pad?

Thank you Mefi! Who knew? Now I do -- it's remarkable! Thanks again.
posted by Rash at 12:24 PM on August 10, 2009


Yeah, it sounds like the multi-touch / scrolling function on the touchpad. I think the program that runs it is called Lenovo Desktop Navigator or something like that, and it'll be running in the background. You should be able to disable it.
posted by jabberjaw at 12:24 PM on August 10, 2009


Again, no Thinkpad nearby, but to switch things like this off, you can (often) go to the Control Panel, select Mouse, and then check if the right-most tab in that dialogue has Touchpad settings.

(As an example, on the HP I'm writing this on, the right-most tab is called Device Settings, and there's a Settings button on that tab that brings up a dialogue that allows you to tweak a bunch of parameters for the "Virtual Scrolling" feature, including switching it off and adjusting the size of the scroll areas. I'm pretty sure my Touchpad has something similar.)
posted by effbot at 12:29 PM on August 10, 2009


On mine, that tab's labeled EdgeMotion. Thanks!
posted by Rash at 9:46 AM on August 11, 2009


And for future reference: on my Thinkpad, the same tab is called UltraNav, and the Virtual Scrolling settings can be reached via the Settings button inside the Touchpad box. The wonders of technology!
posted by effbot at 1:37 PM on August 11, 2009


« Older Since 2001 I have been experie...   |  I'm looking for interesting an... Newer »
This thread is closed to new comments.