Skip

Give me your widows and orphans, your stray lines and stranded words from paragraphs yearning to breathe free.
May 2, 2009 10:22 AM   Subscribe

MS Word insists on keeping lines of paragraphs together even after I turn off Widow/Orphan control. How can I stop this?

Formatting a thesis with specific formatting rules, and the rules care more about excess spaces than Widow/Orphan problems. There is clearly plenty of space at the bottom of some of my pages, as the reviewer noted, for another line or two and I cannot force Microsoft Word to let this happen.

It is double spaced, Palatino Linotype 12 point font, Office 2003 not Vista.
posted by MasonDixon to Computers & Internet (6 answers total)
 
Do you have the style marked as "Keep With Next"?
posted by Houstonian at 10:55 AM on May 2, 2009


Have you adjusted the bottom margin?
The default settings have a fairly big gap between the bottom margin and the top of the footer.
Adjust it with the ruler or under File, Page Setup
posted by Lanark at 11:01 AM on May 2, 2009


What do your fellow thesis writers suggest? Did your reviewer have a suggestion? Surely they also use the dreaded MS Word (since our choices are Word or its identically behaving clone OpenOffice).
posted by TeatimeGrommit at 1:21 PM on May 2, 2009


You have widow/orphan control turned off — do you also have "keep lines together" turned off?
posted by Lexica at 6:02 PM on May 2, 2009


You have widow/orphan control turned off — do you also have "keep lines together" turned off?

Keep in mind that there is no "master switch" somewhere in Word to turn these things off.

They need to be turned off in EACH paragraph throughout the document. Also you might have trouble if those paragraph attributes are turned on in certain styles (any new paragraph created with that style will have the wrong formatting again), so turn them off there, too.

One way to turn them off in all paragraphs at once is "select all" (ctrl-a) then paragraph properties, then de-select widow/orphan and "keep lines together".

However I've noticed on occasion this select all trick just doesn't work for some unknown reason--it may change most paragraphs but leave some un-changed--and you may need to select certain problem paragraphs and go through that same routine individually for them.
posted by flug at 10:04 PM on May 2, 2009


It does seem only to really work if I do in instance by instance, select all still leaves some paragraphs to change.

Part of it seems to be a footnote problem. Word tries to keep the footnote referring to a specific section of text on the same page, and will only allot a certain amount of space to footnotes. If the footnote is too large, or there are already several footnotes on a page, Word won't (or I can't make it, anyway) force two lines together across a page break.
posted by MasonDixon at 11:22 AM on May 3, 2009


« Older What the heck kind of bug has ...   |  What is the meaning of the Ben... Newer »
This thread is closed to new comments.


Post