Skip

Home Network Issue
November 11, 2004 6:35 AM   Subscribe

While I am working, every 10 mminutes or so, my Toshiba tablet computer keeps dropping my own home network and informs me that there are other networks available (the neighbors'). How can I tell it to ignore all networks except my own?
posted by alball to Computers & Internet (13 answers total)
 
Whichos?
posted by ed\26h at 6:41 AM on November 11, 2004


Check and make sure that Windows is not managing your wireless connection. It does not do a good job. You want the Intel software on the job. Open Network Connections and open properties for the Wireless Network Connection. You'll see the check box for windows managing the wireless connection on the wireless networks tab.
posted by monkeyman at 6:52 AM on November 11, 2004


1) Open the "Network Connections" (could be visible on your Start Menu, if not, you can find it in the Control Panel).

2) Right click on the "Wireless Network Connection" and select "Properties"

3) Click on the "Wireless Networks" tab.

4) Make sure your home network shows up in the "Preferred Networks" list, if not add it, and move it to the top of the list. Remove any networks you do not recognize on that list.

5) Click the "Advanced..." button. Make sure "Automatically Connect to Non-preferred Networks" option does NOT have a check mark. If there is one, remove it.

That should solve the problem. However, note that it will no longer automatically connect to wireless networks it finds in various locations (i.e., coffee shops). You will have to say "View Available Networks", choose one and manually connect.
posted by tuxster at 7:16 AM on November 11, 2004


What model tablet are you using? Does it come with the Intel Proset software?
posted by monkeyman at 7:43 AM on November 11, 2004


tuxster, there is not an option for "automatically connect to non preferred networks" under the advanced button.

toshiba portege 3505 running windows
posted by alball at 9:23 AM on November 11, 2004


Is that a Centrino system with Intel software?
posted by monkeyman at 9:30 AM on November 11, 2004


I looked online and it doesn't look like the 3505 uses the Centrino stuff I am familiar with. I've got a spanking new Portege M200 at work. We've found that the Intel software works much better than the Windows, but that doesn't help you. Can you tell if there is something else installed, maybe Agere software, that controls the wireless connection?
posted by monkeyman at 9:45 AM on November 11, 2004


tuxster, there is not an option for "automatically connect to non preferred networks" under the advanced button.

alball, are you sure you looked in the right place? There are two "Advanced"s (classic Microsoft): (1) one is an Advanced tab on the top, beside the "Wireless Networks" tab. (2) The other is an Advanced button at the bottom of the Wireless Networks tab.

I'm talking about the second one, that is you stay on the Wireless Networks tab, and click on the button at the bottom that says "Advanced". It will show you a groups of option buttons titled "Networks to Access" and then below it will be a single checkbox.

It really should be there...
posted by tuxster at 11:10 AM on November 11, 2004


tuxster, I found the advanced button, and the checkbox is (and was) not selected. I am still having the problem.

Does anyone know how I can tell the computer to only connect to my AP?
posted by alball at 11:50 AM on November 11, 2004


I have the same problems that alball does, albiet with my HP laptop running XP Pro. While installing SP2 did make it easier to see what was happening, it didn't fix the problem.

What other software is out there that can manage wireless networking connections?
posted by Coffeemate at 1:04 PM on November 11, 2004


Hmm, alball, can we try one more thing if you don't mind:

did your neighbor's network get readded to the list of preferred networks? If not, try connecting to it once so that it does get readded. Then, select it on the preferred networks tab, choose "properties" button, choose "connection'" tab, unselect "Connect when this network is in range". If you have connections from more than one neighbor, do it for all other connections that you do not wish to connect.

Hopefully, that'll solve the problem.
posted by tuxster at 2:56 PM on November 11, 2004


If that doesn't here is another suggestion from PC Magazine that you might want to try:

http://www.pcmag.com/article2/0,1759,1566989,00.asp

After that, I give up :(
posted by tuxster at 3:45 PM on November 11, 2004


thank tuxster, I will give it a try when I get home.
posted by alball at 4:51 PM on November 11, 2004


« Older MacFilter: How do I get a mac ...   |  Firefox Filter: HELP! I down... Newer »
This thread is closed to new comments.


Post