Return Word to A4 Default
July 16, 2008 8:23 PM   Subscribe

Word 2003: I was working on a document that had headers and footers, and something unexplained happened causing them to disappear. No big deal; but now, every time I open Word, the default view is sans header and footer: ie the view of the page (print layout) is almost as tall as it is wide. How do I get it back to what it was (full A4 size)?

Once I've opened a new document, if I hit View/ Headers and Footers, the page returns to full A4 size with the header/ footer boxes. If I then hit View/ Headers and Footers again, the header/ footer boxes disappear, and the page remains full A4 size.

This is currently what I do every time I open a document - I hit View/ Headers and Footers twice to get to an A4 page. This is driving me crazy, and I can't find any answers in Office Help. I would like to set Word back to defaulting to full A4 size on opening.
posted by forallmankind to Computers & Internet (5 answers total)
I have experienced a similar problem.

I resolved it by replacing the file for Microsoft word, which acts as the default template that is opened first.

It can be sometimes tricky to edit as you can't edit it of course while its being used.

More info/instructions here

posted by alhadro at 8:55 PM on July 16, 2008

Could you accidentally have made some change to the Normal template that is opened when you open Word?

Rather than trying to figure out what you changed and change it back, try rebuilding the normal template. Find the location of "" (in older versions of Word it's "C:\Documents and Settings\YourCurrentUsername\Application Data\Microsoft\Templates"). Open the folder, rename "" to something else (like normal.bak) and then open Word again. If that didn't fix it, you can rename the old template back if you want.
posted by gemmy at 8:59 PM on July 16, 2008

Best answer: You seem to have inadvertently clicked on the top/bottom edge of the page, hiding the white space on the page.

You can un-hide it by clicking the space between the top of the page and the ruler/menu bar. If you hover for a little while the icon will change (two arrows on white background pointing away from each other, separated by a thin black line - two pages), and the text ''Show White Space' will be displayed. An image reference.
posted by neetij at 10:16 PM on July 16, 2008

Yeah, it's easy to make those things disappear from the default view. Check this first.
posted by dhartung at 12:33 AM on July 17, 2008

Response by poster: Awesome - thank you. +1 for mad photoshop skillz.
posted by forallmankind at 8:52 PM on July 17, 2008

« Older Does America's religious history have a parallel...   |   My bike is making a clicking noise... Newer »
This thread is closed to new comments.