Why does my printer give me a quarter for nothing?
June 24, 2008 9:02 AM   Subscribe

I have an Epson R260 that seems to somewhat ignore the size settings that I set in Photoshop. What gives?

If I set my image size in photoshop to be 10" x 8" and then print the image, the actual size of the image when printed is 10 1/4" x 8 1/4". Is this standard bleed for this printer or am I missing some calibration setting in the depths of the Epson or Photoshop preferences?
posted by merocet to Computers & Internet (6 answers total)
 
Did you use the "Print with Preview..." dialog (and not just the Image > Image Size dialog)? That gives you exact control of print dimensions and position.
posted by cowbellemoo at 9:26 AM on June 24, 2008


Do you have borderless printing checked or unchecked?

I think there's something screwy with the Epson drivers. We ran into an issue at work where we were trying to print a borderless text page with a colored band along the side on an Epson 1800. The driver would resize the document as if to attempt to add bleed; the text in the colored band wasn't centered on the prints, so we ended up manually adjusting the document until we got what we wanted.
posted by MegoSteve at 10:23 AM on June 24, 2008


Cowbellmoo, using the print with preview gives the same result a 10 1/4 by 8 1/4 image despite everything being set to 10 x 8

MegoSteve, looks like you nailed it, I switched off the borderless printing since the image was being printed on 11 x 8 1/2 anyway and out came an exactly 10 x 8 image.

Thanks for the answers and thanks for the screwy drivers Epson.
posted by merocet at 11:03 AM on June 24, 2008


For the most part, normal people don't understand what bleed is, so I can kind of see why Epson nudges the size up a bit rather than having people complain if their printers grab the paper slightly off center and leave a white band on the side of their borderless prints.

It's just irritating when you have bleed built into a file and the driver adds it anyway as if you don't, which is what we ran into.
posted by MegoSteve at 11:46 AM on June 24, 2008


Hurray, closure!
posted by cowbellemoo at 12:27 PM on June 24, 2008


Yay for closure.

I also discovered that when you set the print options to borderless, a slide bar marked "expansion" becomes available on the page set up tab. It defaults to "maximum". Setting it to the minimum setting reduces the bleed problem but still doesn't quite get to exactly the size you intended.
posted by merocet at 1:23 PM on June 24, 2008


« Older Nutrition for weight training.   |   Ah, so that's why people habitually shoplift... Newer »
This thread is closed to new comments.