If I May Be So Bold
March 27, 2008 7:12 AM   Subscribe

MacFilter: The keyboard shortcut in Mail to make bold text doesn't work properly.

When I use the Command + B shortcut in Mail.app, it gives me the Narrow Bold version of the font I'm using. Where can I change the keyboard shortcut to make it regular bold?
posted by sjuhawk31 to Computers & Internet (7 answers total)
 
Further info: when I have the font panel open, the Command + B shortcut works properly.
posted by sjuhawk31 at 7:16 AM on March 27, 2008


I retract my last statement...no it doesn't. I says it will but then switches to narrow bold.
posted by sjuhawk31 at 7:22 AM on March 27, 2008


Is this only the one particular font or all fonts?

Silly question, but trying to cut down on variables.
posted by adamkolson at 8:59 AM on March 27, 2008


The data that tells Mail which font to choose is in the font family itself. I would contact the font manufacturer and ask them to remap their style linking.
posted by Typographica at 9:33 AM on March 27, 2008


Do other shortcuts work, like italics? Maybe you are composing messages in plain text, so they are disabled? In preferences -> composing there is a setting for plain text or RTF. When I tested it, it asked if I wanted to switch to RTF, but maybe you have a different version of Mail.
posted by procrastination at 10:39 AM on March 27, 2008


If the message is in plain text mode the font won't change at all, so that can't be the issue. What fonts are you using, sjuhawk?
posted by Typographica at 10:56 AM on March 27, 2008


If I had to guess given the likely options, I’d bet you’re using Arial, since it’s a default system font that comes with a narrow variety. Try opening the Font Book application, select Arial Narrow from the list, and then select “Disable ‘Arial Narrow’ family” from the Edit menu. Now try boldfacing your text in Mail again – since it won’t be able to call Arial Narrow, it should hopefully default to Arial Bold. If you aren’t using Arial (and, editorially, I hope you aren’t using Arial), try disabling the relevant typeface in Font Book and see if that works. It sounds kind of far-fetched but it could work. Otherwise, and especially if it’s not a system font, you should definitely contact the font manufacturer about style linking.
posted by tepidmonkey at 5:15 PM on March 27, 2008


« Older ex girlfriend past memories nostalgia   |   Math is cool, right? Newer »
This thread is closed to new comments.