weird spacing in mail/os 10.4.11
March 26, 2008 11:42 AM   Subscribe

I just updated my mac OS to 10.4.11 and now whenever I use mail (either typing in or pasting into it) the spacing gets all weird - I lose line breaks, I lose spaces in between words. Please help.
posted by cg2 to Computers & Internet (5 answers total)
 
Just read on daring fireball this morning:

http://daringfireball.net/2008/03/mail_quoting_bug

Summary: Either implement his fixes or switch to plain text mode.
posted by kpmcguire at 11:49 AM on March 26, 2008


Kpmcguire, I think you've misunderstood the Daring Fireball article. It's about an extra line break inserted into a message when plain text mode is on.

Cg2's problems sound both display related and more persistent. (Unfortunately, I have no idea why that might be the case)
posted by alan at 12:12 PM on March 26, 2008


Whoops. You're totally right, alan.
posted by kpmcguire at 1:40 PM on March 26, 2008


I had a similar problem once with OmniWeb and it turned out to be font-related. Do you perchance have a Classic system folder installed, and does it have a Fonts folder? If so, open Font Book, right-click Classic Mac OS, and choose Disable.
posted by kindall at 3:36 PM on March 26, 2008


I had this problem with Firefox and it also turned out to be a font problem.

I backed up my fonts and used Linotype Font Explorer X to clean my system folders. It's free. Linotype -> Tools -> Clean System Fonts folders ...

Now I keep my custom fonts in a separate Fonts folder in my user folder and activate them using Linotype. No problems since.
posted by nessahead at 7:18 PM on March 26, 2008


« Older What do you wish you knew before becoming a...   |   IRA For First Home Purchase Newer »
This thread is closed to new comments.