Ugly little field codes in Word
March 19, 2008 7:34 PM   Subscribe

How do I stop Word 2000 (Windows) from displaying field codes constantly?

This has started happening in last week - while editing Word documents, whenever I make any kind of major change to the document, or do something like print a page, save the document, all the fields get reverted back to field codes, forcing me to constantly select all, right click, and "Toggle Field Codes". Two minutes later, the field codes will be back again. I rely on fields a lot for Endnote references, tables of figures, tables of contents etc. What's doing this, why now, and how can I stop it?
posted by Jimbob to Computers & Internet (3 answers total)
Best answer: Select Tools|Options menu, select the View tab and un-check the Field Codes box.
This type of thing happens because Word has a whole set of CTRL-key options that toggle various formatting options on and off. You probably pressed one if these combinations by accident.
posted by sgmax at 7:38 PM on March 19, 2008

Response by poster: So far so good...
posted by Jimbob at 7:46 PM on March 19, 2008

For the record, Alt+F9 will toggle field codes/fields and stop you having to select all etc.
posted by Sparx at 9:16 AM on March 20, 2008

« Older Render, damnit, render!!!   |   My boyfriend told me the other day how many sexual... Newer »
This thread is closed to new comments.