OH MY GOD MAKE IT STOP
February 24, 2008 6:15 PM   Subscribe

Why is my iMac running the latest operating system talking to me? It's repeating everything I type so I'm going to make the question short. I think it thinks I'm blind... It also reads titles of windows as I switch between them out loud... Please make it stop.
posted by Pants! to Computers & Internet (7 answers total) 1 user marked this as a favorite
 
System Preferences > Accessibility/Universal Access > VoiceOver
posted by sjl7678 at 6:16 PM on February 24, 2008


DO NOT ADJUST THE SYSTEM PREFERENCES. DO NOT ADJUST THE SPEAKER VOLUME. I, YOUR iMAC, AM NOW CONTROLLING THE TRANSMISSON.

Yeah, it's VoiceOver. But I hope you reload the page and have to hear that spoken to you before you shut it off.
posted by ikkyu2 at 6:20 PM on February 24, 2008 [6 favorites]


Thank you. My sanity returns.
posted by Pants! at 6:23 PM on February 24, 2008


In case you didn't see it on the preference panel, you turn VoiceOver on and off with command-F5. I would guess that's how you turned it on by accident -- I do it all the time, instead of hitting Fn-F5 -- but it's a good shortcut to know so you can quickly turn the damn thing back off.
posted by danb at 6:34 PM on February 24, 2008


I just turned that VoiceOver thing on and started randomly typing in the comment box. Wow, wtf? It doesn't seem to understand what you're typing. That would drive me nuts. You have my sympathies.
posted by feloniousmonk at 7:50 PM on February 24, 2008


It seems to only speak letters when you type, not words, at least with a quick test. So you need to type slow enough to hear each letter or they'll all run together.
posted by 6550 at 7:11 AM on February 25, 2008


I've got a couple of kids at my school that love to turn on VoiceOver just as they leave the room. It took my a day or so to figure out how to shut it off but man was it annoying!

As an aside, my favorite trick some kid figured out was to make the desktop bigger than the screen so it would scroll a few inches in any direction when the mouse was moved, really, really annoying!
posted by fenriq at 9:23 AM on February 25, 2008


« Older How to resurrect dry beef leftovers?   |   Laptop Shopping Question Oddities Newer »
This thread is closed to new comments.