Help Me Make it Through a Long-Ass Flight in Economy Class
June 13, 2007 12:03 PM   Subscribe

Brace yourself for another iPod question. Purchased and downloaded movie from iTunes. Got all excited to watch it on the plane on my iPod. Was crushed to find that upon re-synch-ing my iPod with my iTunes, the movie doesn't seem to have downloaded onto the iPod, which I assumed it would do automatically just like it does with new music that I add to iTunes.

I promise I've searched the customer service center, mefi and the web diligently. I also promise that the movie seems to have downloaded onto iTunes properly. I also promise that I tried looking through the iTunes menus for clues as to what to do and tried to drag the icon of the movie to the icon of the iPod manually. And I also promise that I looked in all corners of the iPod to try to find the movie, to no avail. I'm sorry if this question sounds naive; I only recently got an iPod and this is my first time trying to download a movie.
posted by foxy_hedgehog to Technology (8 answers total) 2 users marked this as a favorite
 
I don't have my ipod with me right now, so pardon the non-technical speak.

How did you "sync" the ipod? Did you drag the movie icon onto the ipod icon? Did you click the sync button? Or did you let the ipod sync itself?

Depending on this, there are different answers. If you followed an auto-sync method, you need to go to sync options and make sure that the all categories of your itunes library are being synced onto the ipod.. podcasts, movies, tv shows, music...

there's no reason this shouldn't be on your ipod, as long as you have a video ipod and its encoded properly, i believe mp4. try dragging the movie over the ipod icon (not sure if this works) and then checking the yellow-green status window at the top of itunes. (you may have to press the small arrow button to the left of the window to cycle through status messages.
posted by phaedon at 12:09 PM on June 13, 2007


Have you clicked on the iPod icon in the left pane in iTunes, then picked the "Movies" tab on the right, and clicked on "Sync movies" then hit apply?
posted by mikeh at 12:09 PM on June 13, 2007


Seconding mikeh's advice. Movies didn't move onto my new video iPod until I did that (I presume it's not a default option due to the sheer size of the movie files which can quickly fill up an iPod).
posted by jamaro at 12:31 PM on June 13, 2007


Thanks so much for tackling this. As you suspect, I have the latest model of iPod with video capability and all that, so I am puzzled as to why this is happening.

I first let the iPod sync automatically, then tried manually re-syncing it when I didn't see the movie. However, my sync options specify for the ipod to import all media- movies, music, everything. Under the movies tab, I tried specifically selecting "25th Hour" (the movie I downloaded) under movie choices and hit "apply," but to no avail. I tried then reselecting sync movies/all movies and hit apply, but that didn't have any effect either. The iPod shows a "syncing" screen for a minute and then goes back to the menu. I also tried dragging the movie icon over the iPod icon- I thought it would work, too!- but it didn't.
posted by foxy_hedgehog at 12:34 PM on June 13, 2007


I hope someone can help, because I have this same problem. And it's only with some movies. They just will not move over to my iPod. Most annoying.
posted by pyjammy at 12:37 PM on June 13, 2007


It didn't get synched over to somewhere other than the Video/Movies folder by any chance did it?
posted by worker_bee at 1:22 PM on June 13, 2007


I think I've figured it out - "it" being my particular version of the problem. Pyjammy, I hope this helps you too.

Since I'd downloaded this movie specifically to play on my iPod, rather than on my computer, I hadn't tried playing it on the latter. The authorization process, which lets you log back into iTunes with your password and authorize the playing of your purchase on a specific device (it looks like you can pick up to five machines) only gets kicked off when you try to play the movie on your computer. And once you sign in and get it authorized for your computer, it automatically adds your iPod on to the list of approved devices.

So after authorizing, I stopped the movie, and tried re-syncing. It worked. I am happy and look forward to refraining from strangling my fellow passengers on the flight to New York thanks to my little chunk of multimedia infotainment.

Thanks all!
posted by foxy_hedgehog at 1:34 PM on June 13, 2007


thanks foxy - I'll try that!
posted by pyjammy at 11:00 AM on June 14, 2007


« Older Wooah! Wooah!   |   Help me compare Dallas & Houston. Newer »
This thread is closed to new comments.